ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

position keyframes in 3d comp problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Grayson Sedoryposition keyframes in 3d comp problem
by on Apr 20, 2010 at 8:16:17 am

HI, Im trying to move a precomposed title in Z space. When I make my first Keyframe move, everything is fine. However, Once i make my next move which is just a smaller move in the Z direction closer to the camera, the animation goes crazy. The Title flies into the camera and behind it in z space and finally comes back to the position that I keyframed. Its as if there is a Huge curve on the graph however there i no curve on the graph, just a straight like as the keyframe should give. Any help would be greatly appreciated, im using CS4.

Return to posts index

Steve RobertsRe: position keyframes in 3d comp problem
by on Apr 20, 2010 at 12:29:02 pm

Try setting the keyframe interpolation (spatial) to those two keyframes to "Linear". Check the Help.

Return to posts index

Grayson SedoryRe: position keyframes in 3d comp problem
by on Apr 24, 2010 at 4:12:34 am

I haven't had time to try out what you said, however I just wanted to update you with the work-around that I used. I used Seperate xyz on that layer and that ended up working fine.
In a different comp today I found that I had the same issue and again Seperate XYZ fixed it. Very strange, however, at this point a work-around will do.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved