ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Puppet tool value problems

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Edward FosterPuppet tool value problems
by on Apr 17, 2010 at 5:15:25 pm

I'm animating a character with the puppet tool using slipperyrockNYC's animation tutorial

I've used it before with good results, this time however I've run into a problem. When I place puppet tool points their values are wildly outside my comp. For instance when I try to place a point at X:932 Y:480 (by the info panel) the puppet point value becomes x:2186.105 y:478.3426

This becomes problem when parenting nulls to the puppet points because the nulls end up being off in the middle of nowhere instead of on top of the points they're supposed to be manipulating.

I can't seem to find mention of this anywhere else. If anyone has a fix it would be greatly appreciated!

Return to posts index

Bartek SkorupaRe: Puppet tool value problems
by on Apr 18, 2010 at 12:51:02 am

Pins are placed relatively to the layer. What you see in the info panel is the absolute position.
If your layer is not placed at the center of the comp or it's scaled - you get this behavior.
Reset the position and scale of your layer, or if you have to have it scaled, or placed somewhere else - you'll just have to pre-compose it.

Bartek Skorupa
Warszawa, Poland

Return to posts index

Edward FosterRe: Puppet tool value problems
by on Apr 18, 2010 at 2:54:54 am


simple but probably something that would have never occurred to me alone.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved