ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

16 bit comps just colored static?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
stephen hoyal
16 bit comps just colored static?
on Apr 12, 2010 at 9:53:19 pm

Hi all,

Whenever I set my project to be a 16bit (or 32 bit) project in AE, the entire comp just shows colored static. The static doesn't change from frame to frame (it's static static :)). Anyone know what's going on?

Thanks,

Steve


Return to posts index

Andy George
Re: 16 bit comps just colored static?
on Apr 12, 2010 at 10:10:15 pm

Stephen,

Can you provide some more details about your system? What version AE ect..

Do you have openGL rendering enabled? That causes all sorts of crazy problems.

-Andy


Return to posts index

stephen hoyal
Re: 16 bit comps just colored static?
on Apr 12, 2010 at 10:38:12 pm

I have Adobe after effects cs3 professional on a new Mac Pro.

Thanks,

Steve


Return to posts index


Andy George
Re: 16 bit comps just colored static?
on Apr 12, 2010 at 11:30:40 pm

Stephen,
Are you working with footage? If so what Codec?

-Andy


Return to posts index

stephen hoyal
Re: 16 bit comps just colored static?
on Apr 14, 2010 at 8:50:35 pm

I am editing using hd 720p dvcpro.


Return to posts index

stephen hoyal
Re: 16 bit comps just colored static?
on Apr 16, 2010 at 3:35:50 am

Hi Andy,

I am using apple pro res 422 and or 444 neither work. Any thoughts. I noticed that h264 works but need pro res 422. What do I do.

Thanks,

Steve


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]