ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Cast shadow problem!

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Philippe Lessard
Cast shadow problem!
on Apr 9, 2010 at 2:40:25 pm

Hi,

I have problem with my light casting shadows, in fact everything work fine before i put my precomped scene in screen mode over a background, then my shadow just disapear!Here screencap of the image.

In the precomp


Precomped over the BG


Whatever the layer mode I use, there's no shadows.I have tried to precompose, collapse and have double check my settings for light and layer, everything look fine, since i have shadow in my precomp everything should be.

Any idea?


Return to posts index

Steve Roberts
Re: Cast shadow problem!
on Apr 9, 2010 at 2:59:25 pm

Got a screengrab of a timeline?

Is there a 2D layer in there somewhere?



Return to posts index

Philippe Lessard
Re: Cast shadow problem!
on Apr 9, 2010 at 3:24:08 pm

This is the timeline of the first picture, the precomp


this is the timeline were the shadow disapear.


note that the precomp is named "Light_ALL" and i have turned off some layers for the purpose.

Thank


Return to posts index


Jeff Bonano
Re: Cast shadow problem!
on Apr 9, 2010 at 3:02:07 pm

Hi Philippe,

If you have a project file, maybe some of us could play around with the settings to see what's causing the problem.

-Jeff

Jeff Bonano
http://www.bonanoproductions.com

"I want to have a cool quote at the bottom of my signature, just like everyone else on the cow forum!" -Jeff Bonano


Return to posts index

Philippe Lessard
Re: Cast shadow problem!
on Apr 9, 2010 at 3:37:34 pm

Yeah!!! there is the project file,

691_gymnasephil2.aep.zip

Seriously its weird, never see something like that.

Hope you can find something.





Return to posts index

Dave LaRonde
Re: Cast shadow problem!
on Apr 9, 2010 at 3:28:35 pm

[Philippe Lessard] "everything work fine before i put my precomped scene in screen mode over a background"

I think the screen mode may be the problem. What happens if you do NOT use a blending mode? Just set it to Normal and see what happens.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Philippe Lessard
Re: Cast shadow problem!
on Apr 9, 2010 at 3:43:11 pm

I"ve tried everything!!! Even with no blending mode i have no shadow!
I should composite my scene differently, i know i can, but this problem make me curious, really.

Thanks


Return to posts index

Philippe Lessard
Re: Cast shadow problem!
on Apr 9, 2010 at 5:51:03 pm

I have created another comp and put my elements in it and surprise, everything is working fine for no reason!

Anyway thank for the help.


Return to posts index

Todd Kopriva
Re: Cast shadow problem!
on Apr 9, 2010 at 7:19:06 pm

Here's a page that describes what kinds of things can interfere with shadow casting.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
---------------------------------------------------------------------------------------------------------
If a page of After Effects Help answers your question, please consider rating it. If you have a tip, technique, or link to share---or if there is something that you'd like to see added or improved---please leave a comment.


Return to posts index


Philippe Lessard
Re: Cast shadow problem!
on Apr 9, 2010 at 7:43:39 pm

Thank Todd,

Very good help page, there a lot of thing that can interfere with shadow casting, good to know!But I have succeed by just copy all the elements in another comp and its now working! I cant see any difference with the problematic comp, it just a exact copy.

Thank anyway its was very informative!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]