ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE weird behaviour

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
xavier loebl
AE weird behaviour
on Apr 7, 2010 at 10:25:07 am

Hi all !

Since this morning I'm having a strange problem with all my comps, either I'm not woken up enough and there's something obvious I'm not getting, either there's actually something wrong.

Regardless to the comp setting, when I turn any type of layer into a 3d layer (psd file, text layer, solid etc.....) it renders on black, obscuring any layer below......

Anyone ?


Return to posts index

Michael Szalapski
Re: AE weird behaviour
on Apr 7, 2010 at 3:27:39 pm

Does it do this in all of your projects? Do you have OpenGL turned on for previews?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

xavier loebl
Re: AE weird behaviour
on Apr 7, 2010 at 4:11:18 pm

I tried with both Ogl on and off,doesn(t change anything...... but I found something out : in fact turning a layer to 3D does not actually render it on black but rather turn it to 3D AND solo it.... if I turn another layer to 3D I have my 2 d layers "soloed"....... over the background color :/


Return to posts index


Dave LaRonde
Re: AE weird behaviour
on Apr 7, 2010 at 4:46:09 pm

It sounds like you have the solo switch turned on for a layer you overlooked. Turn off the solo switch an life becomes good again.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]