ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects Question

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Haney
After Effects Question
on Apr 2, 2010 at 11:55:24 pm

First is this tutorial: http://ae.tutsplus.com/tutorials/motion-graphics/create-an-effect-inspired-...

I can't get lines when you look at step 9. As far as I can tell my settings are exact except the graph, which doesn't matter, because the graph is just movement. The lines just won't form. What do I need to do? I am using Particular 2.0 with AE CS4.

2nd thing: I need to know how to mute volume. I mean completely remove not just turn down using -48 in the audio submenu. I was told to keyframe it but wen i did and tried deleting keyframes or moving them around it didn't do anything to the sound. Please walk me through step by step how to do this.


Return to posts index

Todd Kopriva
Re: After Effects Question
on Apr 3, 2010 at 2:50:09 am

You've asked this question in many places. Please be courteous and post back with any answers that you get so that people on various forums don't waste their time trying to answer a question that has already been answered successfully elsewhere.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
---------------------------------------------------------------------------------------------------------
If a page of After Effects Help answers your question, please consider rating it. If you have a tip, technique, or link to share---or if there is something that you'd like to see added or improved---please leave a comment.


Return to posts index

Michael Szalapski
Re: After Effects Question
on Apr 3, 2010 at 3:23:57 am

I can't look at the tutorial right now, but with Particular you have to move a few seconds ahead in the timeline to let the particles get created.

Do you want to permanently mute a layer? Just click the speaker next to the eye on the layer. It turns all the sound off.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index


Robert Haney
Re: After Effects Question
on Apr 3, 2010 at 3:38:09 am

I just got the audio question answered. I am putting in stereo mixer as the effect for the layer and I am adjusting it there.

Still having issues with the particular though. I could be in the middle of my deal and the white dots are there but they are not streaming. Not sure because I just got done messing with every setting on particular and nothing is streaming. Not sure what I am doing wrong still.


Return to posts index

Michael Szalapski
Re: After Effects Question
on Apr 3, 2010 at 5:46:07 pm

Something must be different in your settings. Make sure your wind speed is turned up. The graph is moving the particles in the line shapes. Because there is no velocity in the emission of your particles, they will just sit there until the wind moves them.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Robert Haney
Re: After Effects Question
on Apr 3, 2010 at 6:20:57 pm

No no, the particles move, there is just no lines forming like the tutorial's step 9 indicates. That is what I can't seem to recreate.


Return to posts index


Michael Szalapski
Re: After Effects Question
on Apr 3, 2010 at 6:44:35 pm

Sounds like you're either not emitting any aux particles, or they're responding to the wind.
Double check those settings.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Robert Haney
Re: After Effects Question
on Apr 3, 2010 at 11:47:54 pm

K, I kinda got the lines now. But I am having the same issue with all the particles that DON'T appear first. So the innitial particles will have lines but after those first that appear everything else doesn't get lines behind them. All the changes I make to Aux System doesn't affect the other particles. Also, I noticed that I turned off particles from being created at a certain point but they keep appearing. Why are they still appearing? I took a screen shot instead of trying to explain with my settings and a visual of my timeline for one of the settings. Take a look and let me know what needs to change. ... couldn't upload to here so i got it on megaupload.com http://www.megaupload.com/?d=QDRKHJAB


Return to posts index

Robert Haney
Re: After Effects Question
on Apr 5, 2010 at 2:27:43 am

K I think I did it. I don't really know what I did but I think I am done asking on this one. It doesn't look quite like the Bourne Identity ending credits because the reflectiosn and the cool shadow effect in the background, can't seem to mimic tht. I would love to hear any ideas on that if you got any.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]