ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE Error Message

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
James Whittington
AE Error Message
on Apr 2, 2010 at 4:46:15 pm

Hi there,

I'm working on a greenscreen project with a lot of 720P footage shot with the HVX200.

I keep getting an error message which goes something like this...

AE Error: unable to allocate space for a 1280 x 720 image buffer. You may be experiencing fragmentation.

It then gives me tips on decreasing maximum RAM cache size value, etc. but no matter how I change the settings it doesn't seem to be working.

I have a brand new nice 8-core MacPro so it should be able to handle a lot. Any ideas on how I can avoid this error?

Thanks!!!


Return to posts index

Dave LaRonde
Re: AE Error Message
on Apr 2, 2010 at 4:55:04 pm

Got the free upgrade to AE 9.0.2? Get it.
Trying to render using Open GL acceleration? Turn it off.

How much RAM do you have, and are you trying to use multiprocessing?
I have 8GB on a similar machine, and I don't even bother with multiprocessing. I could use multiprocessing effectively if I had 16 GB.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

James Whittington
Re: AE Error Message
on Apr 2, 2010 at 5:56:42 pm

I also have 8GB but didn't have multiprocessing checked on.

I did have OpenGL-Interactive checked...I'll try turning it off and see if that solves the problem.

Thanks!


Return to posts index


Dave LaRonde
Re: AE Error Message
on Apr 2, 2010 at 6:08:38 pm

There are TWO places in AE to enable/disable Open GL. You want the one for rendering, which I believe is in AE Preferences. I'm not at my AE machine, and since I've turned it off and never touched it again, my memory's a bit fuzzy.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]