ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

command-m change

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Frank Muldooncommand-m change
by on Mar 31, 2010 at 2:38:34 pm

For as long as I have used After Effects Command-M was the standard keyboard shortcut to make a movie. Now for some reason it is changed to Control-Command-M. The Command-M minimizes the current window to the dock. Does anybody know how to fix this?
(OS 10.6.3, AE CS4, Mac Pro 8 core)
Thanks in advance.


Return to posts index

Bartek SkorupaRe: command-m change
by on Mar 31, 2010 at 4:03:14 pm

I think that it has more to do with the system settings, than with AE. Check the shortcuts in your system preferences.
I'm not sure about it, because I haven't still upgraded to Snow.
Another thing is, that I never use Cmd-M. I've been always using Cmd-Shift-/
Just a habit.

Bartek Skorupa
Warszawa, Poland


Return to posts index

Frank MuldoonRe: command-m change
by on Mar 31, 2010 at 4:46:40 pm

I can't seem to find where Command-M is spoken for in any system prefs. Any idea where to look?
This happened with 10.5 as well.

Frank


Return to posts index


Bartek SkorupaRe: command-m change
by on Mar 31, 2010 at 4:57:31 pm

Well. I thought it has something to do with Snow. On my OS 10.5.8, AE CS4 - Cmd-M works fine. It "makes movie".

Bartek Skorupa
Warszawa, Poland


Return to posts index

Todd KoprivaRe: command-m change
by on Mar 31, 2010 at 5:52:59 pm

I agree with Bartek on both points.

It seems that the new version of Mac OS is catching some keyboard shortcuts for OS tasks before they can get to the application for the application's tasks.

Also, the Make Movie command is a vestige from before we had a render queue. We only keep it around to avoid thwarting the muscle memory of the veteran users. Using the Command+Shift+/ keyboard shortcut to add an item to the render queue is the way that I always do it.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
---------------------------------------------------------------------------------------------------------
If a page of After Effects Help answers your question, please consider rating it. If you have a tip, technique, or link to share---or if there is something that you'd like to see added or improved---please leave a comment.


Return to posts index

Frank MuldoonRe: command-m change
by on Mar 31, 2010 at 6:04:35 pm

Yes my muscle memory is locked to Command-M.
But in a larger OS10.6 sense I have no use for a command that puts individual windows into the dock then to get them back you have to go to the dock and click on them. When an entire app goes to the dock you can retieve it by using Command-Tab-Option. This doesn't work for these lonely little windows.

Frank


Return to posts index


Bartek SkorupaRe: command-m change
by on Apr 8, 2010 at 6:54:06 am

I just found one little option in AE preferences: In general settings the last option you can choose is "Use System Shortcut Keys".
If you disable it - Cmd-M will not minimize your AE window.

Bartek Skorupa
Warszawa, Poland


Return to posts index

alberto garciaRe: command-m change
by on Nov 10, 2011 at 7:54:41 pm

That fixed it! Thanks so much! It was driving me nuts!


Return to posts index

Jeffrey ParsonsRe: command-m change
by on Jan 3, 2012 at 9:56:13 pm

Thank you!!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]