ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Image disapearing in HD project

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
chandra hopeImage disapearing in HD project
by on Mar 25, 2010 at 9:10:05 pm

I have an HD project (1920x1080) its a simple animation. I have a road I built that the camera flys down. Its a very large comp I made 25000x1500. that is then placed in the 1920x1080 main come and the camera moves down it. It was working just fine up until this morning when I did my final render. Now all of a sudden it will not show up when I view in full resolution. If I view my comp in Half it shows up fine. It also will not render in full, only in half. Suggestions? not sure what happened. It rendered fine a few days ago.

Return to posts index

Bruce WainerRe: Image disapearing in HD project
by on Mar 26, 2010 at 1:09:51 am

Could OpenGL have been turned on? My graphics card makes layers disappear if they are too large or the effects are too complex

Return to posts index

scott novasicRe: Image disapearing in HD project
by on Mar 26, 2010 at 3:59:18 am

empty your cache as well. You are pushing the memory requirements which also may lead to anomalies.
Also allow for half resolution stuff to show but not full. Also, if you are using a 3d camera check the
aspect ratio setting. Too 'fisheye' a setting can lead to odd behavior as well. Open Gl can cause issues previewing, but final render should be fine.

Animation & Visual Effects
Scott Novasic
Los Angeles Ca

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved