ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud


COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Desiderioproxies
by on Mar 22, 2010 at 8:02:17 pm

Hi i just learned how to do proxies !! That said , The color red is behind my image instead it is supposed to be empty , Why


Return to posts index

Todd KoprivaRe: proxies
by on Mar 22, 2010 at 9:56:31 pm

Is red your composition background color?

Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
If a page of After Effects Help answers your question, please consider rating it. If you have a tip, technique, or link to share---or if there is something that you'd like to see added or improved---please leave a comment.

Return to posts index

Robert DesiderioRe: proxies
by on Mar 22, 2010 at 10:58:40 pm

NO the once (checkerboard) area that is supposed clear (nadda) TURNS RED when i make a proxy from a psd can you help? Thanks DES


Return to posts index

Adriano MoraesRe: proxies
by on Mar 23, 2010 at 1:47:45 am

Hi there Desi.

Did you check the color of your background?

Just for the sake of it check it out. It may be possible that you are rendering your proxies without the alpha channel. That way AE will use the BG color to fill the space where alpha was supposed to be.

If it is red then that´s the problem. Just re-render the proxies making sure you have the RGB+ALPHA enabled on the settings.

If it´s black then I as curious as you to know what in the name of the cow is going on.

Also you could give some more info on the output your using to create your proxies.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved