ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

After Effects Export Problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Aaron KilcoyneAfter Effects Export Problem
by on Mar 16, 2010 at 10:23:45 pm


I'm somewhat a beginner with Adobe After Affects CS4 and I'm working on a project that demos a website in ~50 seconds. In a nutshell, this video contains screen recordings, voice overs, text, and basic graphics.

I recorded all of the screen movement with Camtasia and saved them to the .avi file format. Please note, these files are video only.

I recorded all of the voice overs with Audacity and saved them to the .wav file format. These files are at the following settings: 44.100kHz, 16-Bit, and Mono channel.

No matter what format I export to, the audio starts cracking bad and begins to sound like something from Transformers. I have tried this process multiple times, trying a variety of settings.

I then exported the composition without audio as a .mov file and put it into a new project. In this new project, I imported the voice overs and put them at the correct position. When I export this now, it works flawlessly and sounds great!

These projects are basically similar though!

What could be the reason for the original project/method not working?

This is really puzzling me, any suggestions would be great!


Return to posts index

Scott RobertsRe: After Effects Export Problem
by on Mar 17, 2010 at 5:26:32 am

Do not export, use the render que. Choose your format, output filename and click render.

Return to posts index

Aaron KilcoyneRe: After Effects Export Problem
by on Mar 17, 2010 at 5:45:15 am

Yep. I tried both options, export and render queue. However the sound got really distorted only until I performed the second method of rendering the composition without audio and creating a new project and importing the audio assets.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved