ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Collect files not worked properly...

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jimmy BrungerCollect files not worked properly...
by on Mar 8, 2010 at 11:54:11 am

Hello all,

I have just collected a massive project over the weekend that had assets spread over several drives. I now have everything collected onto one FW800 external drive (about 1.3TB's worth)

However when I open this collected project from the external today it says there are thousands of assets missing. When I go to replace footage and search for it on the external it is there and will reconnect manually. However to do this for everything by hand will take me hours, as AE will only automatically find others assets in that particular folder. Since my assets are organised into several (hundred) folders in my project, the resulting collected file structure is the same.

Any ideas why it's dropped the links to the files on collection?!?


Return to posts index

Roland R. KahlenbergRe: Collect files not worked properly...
by on Mar 8, 2010 at 6:15:11 pm

I've never had issues with Collect Fiiles. The only possible issue I can think off (read a long shot) is that fodler and filenames may be longer than what AE likes to work with.

It's also a good idea to have assets within a single drive and ONE main folder. This allows AE to re-build easily should anything go amiss after a Collect Files.

ANother thing is that after a Collect Files routine, AE will open the AEP associated with the Collect Files folder. At this stage, you should check that your assets are correctly integrated into the AEP. Perhaps another round of Collect Files is in order?


Sell your AEPs with broadcastGEMs' DVD series of templates. Click here for more

Return to posts index

Jimmy BrungerRe: Collect files not worked properly...
by on Mar 9, 2010 at 9:33:40 am

Hi Roland,

It's a difficult one. This project has grown over the last 5 years or so and was at one point too big to fit back onto our shared networks RAID; therefore updates were added to the server and the main body from a massive external drive.

I was just trying to streamline the project to only include files relevant to the latest incarnation, hence the collect. I did have a 'file path too long' message on collecting to begin with, but then spent a week renaming/relinking so that it would collect. Then I collect and it drops links again, even though they WERE collected! MADNESS!

Anyway, I wasted another day yesterday relinking to the collect file and all seems to work now - phew!

This really should be easier.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved