ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Error message - File already open ??

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ivan RhudickError message - File already open ??
by on Feb 27, 2010 at 12:32:00 am

I'm trying to render a pretty simple movie with three layers, and a mask on each layer. I'm rendering as "Lossless with Alpha", and I keep getting the following error message:

"After Effects error: opening movie - file is already open (-49).


There are no other files or apps (other than iTunes) open or running on my Mac. I've tried rendering the comp several times, even tried re-booting my Mac and repairing my permissions, but no luck there, either.

Any advice would be appreciated, thanks.

Return to posts index

Todd KoprivaRe: Error message - File already open ??
by on Feb 28, 2010 at 7:32:44 pm

What operating system? What version of After Effects? Have you updated to After Effects CS4 (9.0.2)?

Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
If a page of After Effects Help answers your question, please consider rating it. If you have a tip, technique, or link to share---or if there is something that you'd like to see added or improved---please leave a comment.

Return to posts index

Ivan RhudickRe: Error message - File already open ??
by on Mar 5, 2010 at 1:16:22 am


As it turns out, I was able to solve the problem simply by exporting to a different drive.

But to answer your questions, I'm on Mac OS 10.5.8, and AE CS4 (9.0.2).

Ivan Rhudick
San Francisco

Return to posts index

Arvin BautistaRe: Error message - File already open ??
by on Jul 13, 2010 at 9:14:47 pm

I've just been getting this error also exporting on a usb drive the project resided in. There was no problem yesterday when I rendered the same exact project the same exact way (I duped the original output module from yesterday).

It quits about halfway through the project.

I'm rendering to a different drive now, should work fine, but would love to know what the problem is.

Also on an iMac 2.8ghz C2D, 4gigs RAM, leopard 10.5.8, using CS4

Arvin Bautista
Greasy Pig Studios
Los Angeles, CA

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved