ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Particular particles become semi-transparent

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eddie Bogdanov
Particular particles become semi-transparent
on Feb 18, 2010 at 1:37:45 pm

Hi.
I'm making a cloud fly-through animation using Trapcode Particular but there seems to be a problem with cloud particles that comes too close to camera. They turn transparent over just 1 frame, not smooth as they should.

Here's the video: http://fls.abcjums.lv/cloud_problem.mov

Changing Visibility settings doesn't help.

Thanks!


Return to posts index

Anthony Giola
Re: Particular particles become semi-transparent
on Feb 18, 2010 at 2:00:03 pm

Maybe adding a Depth of Field will solve this. You can find it in the 3D channel effects folder. To be Honest im not sure why this is happening but you may by using a depth of field make it realize that the particles need to stay there no matter how close they are because they have an effect on them.


Return to posts index

Eddie Bogdanov
Re: Particular particles become semi-transparent
on Feb 18, 2010 at 6:12:55 pm

Thanks but non of the blurs work, still the same problem.


Return to posts index


Eddie Bogdanov
Re: Particular particles become semi-transparent
on Feb 18, 2010 at 2:43:27 pm

Also, if i RAM preview everything inside After Effects, it looks great.


Return to posts index

Anthony Giola
Re: Particular particles become semi-transparent
on Feb 19, 2010 at 3:45:55 am

Hmm try saving the RAM preview. Or try to change a few things in after effects, as in rearrange the layers so that they appear in the NLE differently. This may fix the problem. To be Honest I dontknow what the problem here. Maybe Todd Kapriva will come to the rescue? Thats your cue Todd!


Return to posts index

Eddie Bogdanov
Re: Particular particles become semi-transparent
on Feb 19, 2010 at 6:49:15 am

Saving the RAM preview works, everything looks as it should. Also I tried to render through Export and it worked there as well, so it looks that the problem is in Render Queue.


Return to posts index


Eddie Bogdanov
Solution
on Feb 19, 2010 at 11:11:53 am

Just found a solution. It turns out that it was motion blur's fault. It was enabled for separate layers but not for the composition. So when rendering through Render Queue it automatically turned Motion blur on for checked layers.
Anyway thanks for trying to help Anthony!


Return to posts index

Pepe Barton
Re: Solution
on Feb 21, 2010 at 9:22:02 pm

I'm using particular to grow leaves. It was doing the transparent thing for me as well. So I took the motion blur off the particular layer and now it looks normal (with the exception of one leaf for some reason).


Return to posts index

prarthana bataju
Re: Particular particles become semi-transparent
on Mar 26, 2013 at 8:14:44 am

Hi,

The link of your video doesn,t work.So, It would be helpful for nme if you could kindly post or send me your video of particle transparency in my gmail address bataju.prarthana@gmail.com since I have also having a problem in making a transparency of particles.

Hoping for your positive response.

Thanking you,
Prarthana Bataju


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]