ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

CC RepeTile

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rob MizeCC RepeTile
by on Feb 17, 2010 at 8:09:39 pm

I'm trying to figure out why CC Repetile works with some images and not others. It doesn't seem to depend on alpha channel or pre-composing.
I've re-sized this particular image (.png w/alpha), but still can't get it to repeat... however, it works with other images.
I've done a work around, but I want to understand why this is - and isn't - happening.
Any help in understanding this is much appreciated.


Rob Mize

Return to posts index

David CabestanyRe: CC RepeTile
by on Nov 19, 2011 at 2:59:28 pm

Hey Rob, ever found why this happened? I had trouble it with yesterday and couldn't find the reason either.



Return to posts index

Jake Nelson-DooleyRe: CC RepeTile
by on Sep 27, 2012 at 7:45:41 pm

Same. It's a super useful effect... when it works.

Return to posts index

Ryan MecheskiRe: CC RepeTile
by on Apr 3, 2013 at 4:38:50 pm

Hi guys.
I'm sure that I'm late to the party here, but I was having the same trouble.
It seems that the replicator reveals in pixels (not in mirrors of itself).
So if you have a very large image (say 2k pixels), you'll need to reveal over 1k pixels (from center) to see even the beginning of the duplicate's reveal.

Basically, just scale your image down before bringing into AE and you'll see what I mean. (at least this was my issue)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved