ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Random AE text glitch

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rinny Wilson
Random AE text glitch
on Feb 16, 2010 at 6:49:29 pm

Hi,

I've been working on an after effects project for several weeks, and in the last day a glitch has appeared in some of my text layers. Please note that the text hasn't been modified in a long time, so I changed nothing to cause this problem. Here are the characteristics of the glitch:

1) Tracking between certain letters grows and shrinks by a few pixels. (eg. between w and a, and between p and o)
2) This always appears in my exports, but only sometimes appears in RAM preview.
3) Transferring the project to another computer caused the glitch to disappear.
4) It seems to only occur with the font I'm using.

Is it possible that my font somehow became corrupted? Or could it be my computer itself? I'm really at a loss. Thanks for all suggestions.


Return to posts index

Dave LaRonde
Re: Random AE text glitch
on Feb 16, 2010 at 7:55:04 pm

[Rinny Wilson] "3) Transferring the project to another computer caused the glitch to disappear. "

If you're trying to use Open GL to speed up previews & renders, turn it off. See what happens. Almost always, Open GL does more harm than good in AE. For other applications, it's great... just not AE.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Rinny Wilson
Re: Random AE text glitch
on Feb 16, 2010 at 8:23:23 pm

Thanks Dave, would this affect my exports in some way as well?


Return to posts index


Dave LaRonde
Re: Random AE text glitch
on Feb 16, 2010 at 9:27:01 pm

Yup. And by the way, DON'T EXPORT! Render using AE's Render Queue! It's lots better! Here, read all about it:
http://help.adobe.com/en_US/AfterEffects/9.0/WS3878526689cb91655866c1103a4f...


Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Rinny Wilson
Re: Random AE text glitch
on Feb 17, 2010 at 12:51:46 am

Thanks Dave, I'll give that a try. I do use the render queue, I just refer to the file as the export. :)


Return to posts index

Dave LaRonde
Re: Random AE text glitch
on Feb 17, 2010 at 3:38:41 pm

Yeah, I understand: AE Lingo can be kind of confusing. Whereas the only way to create files in most applications is to Export, AE has two: Render, plus Export. So when you say "Export" in AE, it has a certain connotation.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Rinny Wilson
Re: Random AE text glitch
on Feb 17, 2010 at 4:12:38 pm

Dave, thanks for the help, but it seems the error has fixed itself on its own. I haven't any idea what could have caused it, because OpenGL, as it turns out, was already turned off. Turning my computer back on today, despite restarting it once already, did the trick. So who knows....Thanks again.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]