ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

No Audio Preview in CS4?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
sean bowering
No Audio Preview in CS4?
on Feb 8, 2010 at 3:38:26 pm

hi, apologies if this has popped up before but i can't find it... i've just installed CS4 and i have no audio on my preview, but i can get audio if i scrub, and i can see the waveform and the moving levels whilst in preview mode... i tried different audio files and i have the same problem... it's got to be something simple i'm sure... anyone any ideas? - many thanks in advance!



Return to posts index

Dave LaRonde
Re: No Audio Preview in CS4?
on Feb 8, 2010 at 3:45:32 pm

Keep them fingers off the space bar! Learn how to properly preview video and audio! Here's a link:

http://help.adobe.com/en_US/AfterEffects/9.0/WS3878526689cb91655866c1103906...

Read it carefully -- no skimming allowed.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

sean bowering
Re: No Audio Preview in CS4?
on Feb 8, 2010 at 4:12:45 pm

thanks for your swift reply.
and thank you, yes i know how to do a RAM preview... i figured that one out about 1996.

as i said before, i have audio when i scrub, but not on RAM preview. i can see the audio levels move and i have the waveform, but no output, unless i render to a movie. anyone else come across this problem in CS4? i noticed a lot of audio problem posts about changing the media cache...



Return to posts index


Adriano Moraes
Re: No Audio Preview in CS4?
on Feb 8, 2010 at 4:22:37 pm

It might sound stupid but sometimes little things slip the eyes.

Do you have the sound icon enabled on the ram preview tab?



I made a test here and even with it disabled you get sound when scrubing.

Just a shot in the dark.


Cheers!


Return to posts index

sean bowering
Re: No Audio Preview in CS4?
on Feb 8, 2010 at 4:30:59 pm

yes. but thanks anyway. and the audio is ticked under the composition/preview pulldown.



Return to posts index

cowcowcowcowcow
sean bowering
Re: No Audio Preview in CS4?
on Feb 8, 2010 at 4:38:06 pm

fixed it: Audio Hardware preferences and Audio Output Mapping. chose built-in line out. (for external speakers) although why it worked in scrub mode is beyond me. many thanks for your help chaps.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]