ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Conflict: Red Giant and Sapphire Plugins

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
André InácioConflict: Red Giant and Sapphire Plugins
by on Jan 31, 2010 at 1:59:14 am

I all.
I've installed some RedGiant and Sapphire plugins, however, i think they are in conflict one with the other, because i can only use one at the time.
For example, if in the same project, i try to use a red giant plugin and a sapphire one at the same time, i get this error message, and after effects crashes:

Initializing libguide40.lib, but found libguide.lib already initialized.
Set environment variable KMP_DUPLICATE_LIB_OK=TRUE to ignore this problem and force the program to continue anyway.



Anyone knows how to solve this problem?

Thank you all, and sorry for my bad english


Return to posts index

David JohnsonRe: Conflict: Red Giant and Sapphire Plugins
by on Jan 31, 2010 at 2:18:55 pm

I've used a range of Red Giant and Sapphire plugins at the same time for years and know many others who have as well so it seems unlikely the issue is a conflict between the two. I've seen many AE errors over the years, but that one is new to me. So, sorry I can't be more help than to maybe narrow down the issue some. If you mention the AE version, O/S, plugin versions, etc., it may help narrow down the issue further for someone else here or if you decide to contact support.


Return to posts index

cowcowcowcowcow
André InácioRe: Conflict: Red Giant and Sapphire Plugins
by on Jan 31, 2010 at 10:13:37 pm

Hi David,

Thank you for your help, but i ended up solving the problem in the adobe foruns. It seems it really was a incompability problem between the two plugin packs. I had to alter some Environment Variables in the Windows settings. This page explains exactly how to do that, and it solves the problem immediatly:

http://kb2.adobe.com/cps/403/kb403633.html

One more time, many thanks for your help.

http://hunterb8.do.sapo.pt


Return to posts index


Dave JohnsonRe: Conflict: Red Giant and Sapphire Plugins
by on Feb 3, 2010 at 3:23:05 pm

I'm glad you found a solution, Andre. I'm still curious why I haven't encountered this issue since I very frequently use Red Giant and Sapphire plugins together in After Effects CS3.

The article that link leads to only mentions Premiere Pro and Encore CS3 ... were you encountering the issue in After Effects or Premiere?


Return to posts index

André InácioRe: Conflict: Red Giant and Sapphire Plugins
by on Feb 3, 2010 at 3:29:04 pm

Sorry not to say it, but i'm working with CS4, not CS3. I didn't tryed to use those plugins neither in encore neither in premiere, and my issue was is after effects, but since the error was the same as referred in that page, i tryed the same solution and it worked.

http://hunterb8.do.sapo.pt


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]