ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Grouping 3D/2.5D layers

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jake GullyGrouping 3D/2.5D layers
by on Jan 29, 2010 at 10:59:57 am

I have a composition which has lots of bits of text on it laid out like a timeline, so it's very long and thin. Some of the text is massive and some is tiny. The idea is to have the camera zoom out to view the year, then zoom into details on the time line.

I would like to have the time line as a composition so that I can manipulate it as one object. I have assigned a null object as the parent but that still leaves me with lots and lots of layers. I have tried making it into a composition and then putting that into another composition but then the child composition is rendered at a fixed resolution so if I zoom into the small text it's pixelated and if I zoom out I can't see it all because the edges get cut off! I get the impression I'm either missing something or doing something in the wrong way.

Can anyone shed any light?

Thanks in advance!

Return to posts index

Andy DykstraRe: Grouping 3D/2.5D layers
by on Jan 29, 2010 at 2:38:32 pm

If I'm understanding your layout right then there is a very simple answer. On the comps or layers that get blurry when you zoom into them, there is a "continually rasterize" box next to motion blur, frame blending, shy, ect.
It looks like a gear, and if that is on, vector layers like text will always look sharp.

Andy Dykstra

Return to posts index

Jake GullyRe: Grouping 3D/2.5D layers
by on Jan 29, 2010 at 2:54:15 pm

Yep, that's exactly what I needed! I had actually tried it before and it didn't work. Little tip: do it on the right layer and you'll have more luck!

While I'm hear, does anyone know how to show all the content in the viewer rather than have it cropped to just the visible area?

Return to posts index

anna greveRe: Grouping 3D/2.5D layers
by on Jan 30, 2010 at 4:11:09 pm

if you're talking all the content of a precomposition it's the same solution, turn the continuos rasterisation symbol on and your precomp will no longer be croppe. but if you're talking your current comp, then there's no way that I know of other than temporarily setting you comp ize to be larger.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 All Rights Reserved