ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Ram preview issues

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Peter GiffenRam preview issues
by on Jan 21, 2010 at 1:39:34 am

Having some stuttering and issues when trying to ram preview, it only previews a few frames at a time then stops, has anyone had issues with ram preview, am i missing a setting or something. Nice new Mac Pro towers running the latest OS.

Thanks in advance

Return to posts index

Dave JohnsonRe: Ram preview issues
by on Jan 21, 2010 at 12:43:35 pm

Among the first things to check are:

  • that you're doing proper RAM previews ... with the zero key or SHT+zero keys, not the spacebar ... sorry, I use both platforms, but only my fingers (not my brain) recall the Mac keyboard equivalents when I'm on a Win machine as I am now
  • that you're not using a codec that isn't suitable for AE work ... check Dave L.s "stock answer #1" for details
  • that you don't have OpenGL turned on
  • that your machine has enough RAM, which a new Mac pro tower should
  • that you don't have a ton of other RAM-intensive or processor-intensive programs and/or background processes running outside of AE
  • if you're working in HD with a massive amount of layers, render-intensive effects, masks, cameras, lights, shadows, etc., etc., you may be getting the best your machine can handle in that scenario

If you;ve confirmed that none of those things are affecting your previews, you may have some other issue going on that'll require more info to figure out.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved