ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Can't scrub through RAM preview

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Clayton Light
Can't scrub through RAM preview
on Jan 4, 2010 at 9:16:12 pm

I'm running AE CS3 on a Mac Pro quad core 3GHz, OSX 10.5.8, 9 gigs of RAM. NVIDIA Quadro FX 4500.
After performing a RAM preview, I can't scrub through in real time. After I release the CTI it displays that frame. It worked fine before. Any ideas?


Return to posts index

Dave LaRonde
Re: Can't scrub through RAM preview
on Jan 4, 2010 at 9:29:14 pm

You need to turn on Live Update. Check it out:
http://help.adobe.com/en_US/AfterEffects/9.0/WSAF696587-2D81-42e2-B248-4C5C...


Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Clayton Light
Re: Can't scrub through RAM preview
on Jan 4, 2010 at 9:51:08 pm

Thanks Dave, that did it!



Return to posts index


Antony Buonomo
Re: Can't scrub through RAM preview
on Jan 5, 2010 at 11:59:21 am

I have the same problem but Live Update is always on and it is not the problem. Open GL is off, multiprocessing makes no difference...

A



Vertigo Productions

http://www.vertigo.co.uk


Return to posts index

Dave LaRonde
Re: Can't scrub through RAM preview
on Jan 5, 2010 at 5:52:28 pm

What kind of footage are you using?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Antony Buonomo
Re: Can't scrub through RAM preview
on Jan 5, 2010 at 6:01:59 pm

Yikes! It's a mograph piece but I had a hidden layer that I was using as a non-render guide! I am off to have Dave's Stock Answer Number One tattooed on my forehead...

UPDATE: This is getting weird, I switched off the footage then did a few previews and everything worked fine. Now I have turned the footage on again and... everything works fine. What's going on?

Thanks

A



Vertigo Productions

http://www.vertigo.co.uk


Return to posts index


Dave LaRonde
Re: Can't scrub through RAM preview
on Jan 5, 2010 at 6:51:32 pm

If the footage you keep turning on & off is indeed temporally-compressed, you can simply chalk it up to AE Weirdness when working with such footage.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]