ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

CS4 glitches while CS3 is fine

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jason HareCS4 glitches while CS3 is fine
by on Jan 4, 2010 at 7:58:04 am

I am having an ongoing problem with my After Effects CS4. When ever I build a 3D Scene it has all kinds of glitches in CS4, but it seems to work fine in CS3. The trigger appears to be using the camera DOF.

The first time this occurred I had a simple floor with a grid. On top of this floor was a series of text and images the camera flew along this path of objects with a narrow depth of field. Black lines appeared all over the render that weren't evident in the screen preview. To solve the problem I had to rebuild the entire scene in CS3 and it worked perfectly.

Now I am having the problem again. The scene was built in CS3 and is an alley with 3D buildings in the background. The render from CS3 looked great. Yesterday I migrated it to CS4 and did a render overnight. On the render everything looks really ropey (almost like there is no camera DOF) but worse still, some of the planes that make up the walls and elements keep changing size. They appear to pop from one size to the other (glitch like). SO now I have to go and redo my last night of changes in CS3. Could this again be due to camera DOF?

Can anyone shed any light on this. So far I find CS3 much more reliable and am at a loss as to why I spent the money on the CS4 upgrade?



Return to posts index

Kevin CampRe: CS4 glitches while CS3 is fine
by on Jan 4, 2010 at 3:22:27 pm

it's hard for me to say what would be different in cs3 from cs4, and i haven't experienced this problem... but here are some basic troubleshooting things you might try (in roughly this order)...
  1. make sure you have the latest update to ae cs4
  2. choose edit>purge>all before rendering
  3. make sure that the render settings are set to not use opengl, this is in the render queue render settings, not the preview prefs. this would not be the normal/default setting, but you should double check that setting.
  4. disable multi-processing in ae's multi-processing pref.
  5. if none of those help, try trashing/reseting the ae prefs file -- hold alt+ctrl+shift (windows) or command+opt+shift (osx) while starting ae.

Kevin Camp
Senior Designer

Return to posts index

Jason Hare(solved) Re: CS4 glitches while CS3 is fine
by on Jan 4, 2010 at 5:24:38 pm

Thanks Kevin.

I installed the latest version and trashed the preferences and that seems to have done the job.

You are a saviour....I am very happy I don't have to rebuild my fairly complex sequence in CS3 so I can deliver tomorrow. I am also happy that I can now enjoy CS4 with confidence that it wont let me down when I need it.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved