ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Quicktime Gamma Issue with Snow Leopard...

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eliot GurrinQuicktime Gamma Issue with Snow Leopard...
by on Jan 1, 2010 at 6:29:04 am

Hello All,

Sorry to keep banging on about this QT gamma issue, but having upgraded my MacBook Pro to Snow Leopard I cannot seem to find a solution to the problem I have been having...

If I export a movie from After Effects, regardless of the codec (ProRes, H264, Animation or even as Uncompressed) and regardless of the colour settings in my AE project... it always appears brighter (and a little washed out) to how it was in AE's preview window. If I bring that same export back into After Effects, the colours match again (i.e. it looks the same as the project I've been working on). Also, If I play back the video in VLC player, the colours will match my original project. If I render off the project as a TIFF sequence (i.e. not using any sort of QT container) then my outputted TIFF files match the original colours as shown in AE's preview window.

There are workarounds, sure, but I need to be certain that the QT files I send to my clients (and put through compressor and burn to DVDs etc) are exactly the same as what my clients are going to see. If there's anyone who know's of a magic button or option or something I would be indebted to them forever! I know other people who have installed Snow Leopard and everything's working fine, so I hope there's a solution for me too.

Thank you very much, everybody!


Return to posts index

Erik WaluskaRe: Quicktime Gamma Issue with Snow Leopard...
by on Jan 1, 2010 at 3:46:34 pm

Sometimes the QT Animation renders on my Mac at work come out darker than the original. Checking on the "Match Legacy After Effects Quicktime Gamma Adjustments" option in the Project Settings fixes this problem.

I know that is the opposite of the problem you are having but it's worth a shot to see if it works.


Adobe CS3
Mac OS X 10.4.11
Quicktime Pro 7.6.4

Return to posts index

Ash DerhammerRe: Quicktime Gamma Issue with Snow Leopard...
by on Jan 5, 2010 at 6:56:05 am

I agree with erik, I see this a lot coming out of AE when I pull it into Quicktime.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved