ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Aliazing when exporting from Premiere

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David Cochard
Aliazing when exporting from Premiere
on Dec 30, 2009 at 11:10:05 pm

Hi everyone,

I just exported a video I made with Premiere (Windows AVI, NTSC DV , type lower, quality 100). The quality's great when I watch it using any media player on my computer. Now I want to edit it with After effects to add some cool effects but once imported in AE, some kind of aliazing appears in my footage wherever there is a thin line.

Here are 2 screenshots to show what I'm talking about, that might be hard to see but that gives an idea:

The file exported from Premiere played with Media Player Classic:

dl.davidcochard.com/from_premiere.png

The same footage imported in AE:

http://dl.davidcochard.com/in_AE.png

Not sure this is aliazing or something else but my solid light blue line becomes a doted dark blue/light blue line for some reason. That must be due to a wrong export/import option somewhere, any idea? I tried different "field type" while exporting from Premiere ("Lower", "Upper" and "progressive") but same result in AE (only the Lower type looks great on a media player though).

Thanks for your help.
Regards,



Return to posts index

Dave LaRonde
Re: ALIASING (spell it right!) when exporting from Premiere
on Dec 30, 2009 at 11:21:43 pm

Do you know about Interpreting footage in AE? I suggest you look it up in AE Help.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Michael Szalapski
Re: ALIASING (spell it right!) when exporting from Premiere
on Dec 31, 2009 at 12:42:23 am

Good suggestion Dave and thanks for the spelling fix too.
Another thing that might be worth checking is the aspect ratio correction button.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index


David Cochard
Re: ALIASING (spell it right!) when exporting from Premiere
on Dec 31, 2009 at 12:55:32 am


I didn't know about footage interpretation parameters, I checked the help and got it to work. Thanks!
Sorry for the spelling mistake, I'm French so not a native English speaker, but I'll remember that :)

Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]