ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

DVCPro50 HELP

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam EarlDVCPro50 HELP
by on Dec 29, 2009 at 6:00:37 pm

I've seen a lot of similar posts to this, but none of them seem to answer my question...

I'm shooting on P2 with a Panasonic camera, model number AG-HPX500, with a format of DVCPro50 30i. I import the files directly off the camera and onto the computer via firewire. I am using CS3.

When I import the files into Premiere, they look great. My project settings are P2 DVCPRO50 NTSC. They are .mxf files, and the sound is imported along with them.

However, when I try to open them in After Effects, they look terrible. You can see scanlines and the footage is grainy. Even if I go into premiere and render out the footage as an avi, it still looks like hell in AE. I just use the standard DV preset because i don't see an applicable setting. I see DVCPRO HD, but the frame size is far too large... I've tried using a custom setting with DVCPRO HD and just adjusting the frame size, but no dice. Is there a project setting in AE that will work with this format???? I'm stumped... please help!!


Return to posts index

Dave LaRondeRe: DVCPro50 HELP
by on Dec 29, 2009 at 6:12:06 pm

[Adam Earl] "I'm shooting on P2 with a Panasonic camera, model number AG-HPX500, with a format of DVCPro50 30i"

In AE, did you interpret the footage as lower field first? That's the field order for 720x480. Here's how:
http://help.adobe.com/en_US/AfterEffects/9.0/WS3878526689cb91655866c1103906...







[Adam Earl] " You can see scanlines and the footage is grainy. "
Interpreting the footage properly will take care of the scan lines, but the graininess sounds like you shot in low light or had the gain switch on. In such cases, it's usually best to re-shoot. But if it isn't too grainy and you don't have a whole bunch to do, you can use AE's Remove Grain effect. Be warned: Remove Grain requires long render times!

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Adam EarlRe: DVCPro50 HELP
by on Dec 29, 2009 at 8:06:18 pm

I tried the interpret footage option... it was already set to lower field first. Definetly no gain switch or low light... the footage looks fantastic in premiere, so it's gotta be something to do with the settings in After Effects. I've seen a few sites say that you can transcode the .mxf files to quicktime to work around it, but im not sure if that feasable.


Return to posts index


Adam EarlRe: DVCPro50 HELP
by on Dec 29, 2009 at 8:12:03 pm

Woaaah... changed the fields to "off" and it fixed it. Never mind. Thanks!!!


Return to posts index

Dave LaRondeRe: DVCPro50 HELP
by on Dec 29, 2009 at 8:35:34 pm

Okay, so what happened to the graininess, then? Grainy video just doesn't go away by changing field order.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Adam EarlRe: DVCPro50 HELP
by on Dec 29, 2009 at 8:44:00 pm

Graininess was a bad choice of words on my part... it was less grainy and more just noisy... which was a by-product of the fielding and the movement on the screen. Once the fielding was fixed, the image came into better clarity. No grain.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]