ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE just wont render Trapcode Particular

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matias Muhlrad
AE just wont render Trapcode Particular
on Dec 17, 2009 at 9:03:05 pm

Hello everyone, this is my first post, but i did get alot of help reading these threads, so txs for all that.

Here is the thing, AE wont render Particular, i mean, it renders the entire comp, but wend it comes to the end just jump and close the vid.

In my comp i finish with some simple fireworks made with Particulars presets, so the renders start, go just fine, until it comes the fram wend the layer with particular beggins in the timeline and the render progress bar jumps to the end.

AE dont show any error or warning or nothing, just jump to the end.

Please, please help!
Txs.


Return to posts index

Dave LaRonde
Re: AE just wont render Trapcode Particular
on Dec 17, 2009 at 9:53:01 pm

I bet you have Open GL rendering enabled. Disable it, and leave it off. In AE, Open GL does more harm than good.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Matias Muhlrad
Re: AE just wont render Trapcode Particular
on Dec 17, 2009 at 10:10:37 pm

Hello Dave, txs for your help, but Open GL is disabled, just cheked it, i still have the problem.


Return to posts index


Dave LaRonde
Re: AE just wont render Trapcode Particular
on Dec 17, 2009 at 10:39:42 pm

Okay, then check the type of video footage in your comp. Here's why:

Dave's Stock Answer #1:

If the footage you imported into AE is any kind of the following -- footage in an HDV acquisition codec, MPEG1, MPEG2, mp4, m2t, H.261 or H.264 -- you need to convert it to a different codec.

These kinds of footage use temporal, or interframe compression. They have keyframes at regular intervals, containing complete frame information. However, the frames in between do NOT have complete information. Interframe codecs toss out duplicated information.

In order to maintain peak rendering efficiency, AE needs complete information for each and every frame. But because these kinds of footage contain only partial information, AE freaks out, resulting in a wide variety of problems.


Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Matias Muhlrad
Re: AE just wont render Trapcode Particular
on Dec 17, 2009 at 11:05:58 pm

No, i did delete all video layers *(only 2) and try again, but nothing, it keeps generating a video shorter than 1 sec, thats all it does.
Txs again for trying.


Return to posts index

Brian Charles
Re: AE just wont render Trapcode Particular
on Dec 17, 2009 at 11:21:02 pm

Have you got the render set to work area or length of comp?



Return to posts index


Michael Szalapski
Re: AE just wont render Trapcode Particular
on Dec 18, 2009 at 12:41:44 am

Try making a new comp and a new solid and apply Particular to that new solid. WIthout adjusting any of Particular's settings try rendering it out using your same render settings. If that doesn't work, try doing it in a totally new project.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Matias Muhlrad
Re: AE just wont render Trapcode Particular
on Dec 18, 2009 at 6:05:21 pm

Brian Charles:
I have set the render settings to "Work Area Only", txs.

Michael Szalapski:
I did make another comp in the same project, create a new solid, apply the Particular effect with the default settings, not adjusting anything and it render it perfectly, so, i just dont understand the problem! Help!
txs!


Return to posts index

Hannes Paulsson
Re: AE just wont render Trapcode Particular
on Dec 18, 2009 at 7:03:46 pm

What codec are you using for your render? I have had similar problems when rendering to qicktime animation, with keyframes enabled every 24th frame.

For me, there where nothing wrong with the file itself, but quicktime player couldn't quite handle it. When imported to into a editing software it worked great. (I know, shouldn't use keyframes like that, but it was just a test-render).

So, try another codec.


Return to posts index


Matias Muhlrad
Re: AE just wont render Trapcode Particular
on Dec 18, 2009 at 7:17:32 pm

hey Hannes, i did try to render primary in a Quicktime PhotoJPEG codec, next to it i try Animation Codec, and then Uncompressed AVI, and the problem still exists. Txs anyway!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]