ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

I can't hear any sound while RAM Previewing!

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sean QueI can't hear any sound while RAM Previewing!
by on Dec 17, 2009 at 9:59:23 am

Hi everyone,
I am using Adobe After Effects 7 Pro, and Microsoft Windows XP 64bit Pro. I got a problem with my sound which I can't hear my audio clip when I RAM-Preview. Well it's a new problem which I encountered recently, as had never faced such thing before.
Actually AE can export the audio when it renders the composition as a movie file, but doesn't play the sound when RAM-Previewing.
I think it may happen because of two plugins that I just tried which are "Avidion Synchronize" and "Cycore FX Path Tool", eventhough I already uninstall them after I proved that problem, but the problem is still there.
Even I repaired my AE through the installation wizard, but didn't work. I reinstalled the After Effects in my another Windows which is 32bit professional (on the same PC but in a different disk partition). I even tried different audio file formats like WAV, MP3 and AIFF, but non of the above worked so far.
For more information, my PC sound card is Creative Sound Blaster Audigy 24bit, and it is working properly, as I can hear sound in any multimedia file.
Please help me telling me what can I do to solve this matter.
Thank you.


Return to posts index


Michael SzalapskiRe: I can't hear any sound while RAM Previewing!
by on Dec 17, 2009 at 2:20:23 pm

Quick question just to make sure it's out of the way:
How are you doing your RAM preview? We've been getting this question a lot over the past month and nearly every time it's because someone's been pushing spacebar to get their "RAM preview" instead of pushing 0 on their number pad (not regular keyboard 0).

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Sean QueRe: I can't hear any sound while RAM Previewing!
by on Dec 17, 2009 at 4:03:20 pm

yes I know, and I mean the RAM-Preview itself not the standard one. Is there any other possiblities about this problem?
Thank you for responding.


Return to posts index



Todd KoprivaRe: I can't hear any sound while RAM Previewing!
by on Dec 17, 2009 at 4:12:19 pm

As Michael says, it seems that the porblem half of the time is that people are using the term 'RAM preview' incorrectly.

See "Preview video and audio" for details and instructions, including ways to just preview audio. If these instructions don't work for you, let us know.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
---------------------------------------------------------------------------------------------------------
If a page of After Effects Help answers your question, please consider rating it. If you have a tip, technique, or link to share---or if there is something that you'd like to see added or improved---please leave a comment.


Return to posts index

Sean QueRe: I can't hear any sound while RAM Previewing!
by on Dec 17, 2009 at 5:48:44 pm

Thank you Michael and Todd.
Actually the clue was pressing "0" !
and the problem is solved.
Thanks a lot.


Return to posts index

Dan CamalichRe: I can't hear any sound while RAM Previewing!
by on Feb 3, 2015 at 10:38:53 am

Hey guys :-) I was pressing spacebar before and it was playing with sound! Then all of a sudden - hence my trawling forums - I have to press two or three buttons to get the thing to play with sound (0 doesn't do it - still plays without sound). Now that surely isn't right? Audio is on, in the bottom left panel and also under Menu>Composition>Preview. WHAT DID I (not) DO WRONG IN A FORMER LIFE?!?!?

Dan


Return to posts index


Michael SzalapskiRe: I can't hear any sound while RAM Previewing!
by on Feb 6, 2015 at 2:30:17 pm

We can't know without more information. I'd suggest starting a new thread. The COW's forum system doesn't really do bumping, only those who are subscribed to this six-year-old thread are even going to see this.

In your new thread, tell us as much info as you can. Your exact AE version number (should start with 13.x.x if you're on CC 2014), OS version, system specs, what's in your comp (especially info about the audio file(s)), and anything else you can think of. Screenshots including your waveform in the timeline might also help.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

mora GolsteinRe: I can't hear any sound while RAM Previewing!
by on Nov 22, 2016 at 5:40:32 pm

I use 0 key for RAM preview, and still, doesn´t work. I tried with different audio formats, also checked "Audio" in preview options and nothing changes.
I´m using After Effects CC 2017.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]