ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Sound AE

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mar SanchezSound AE
by on Dec 7, 2009 at 12:19:49 pm

Hi

Is that this is a recurring theme in the forums, But I've been searching endlessly and have not found any solution that serves me to hear my audio After Effects.

My file is a wav, I care about the timeline and do a RAM preview but although the volumes of audio inspector did not hear anything moving.

I enabled the option to preview audio and audio composition window enabled both the inspector and the timeline audio.

Who else can I do?

Thank you very much


Return to posts index

Dave LaRondeRe: Sound AE
by on Dec 7, 2009 at 5:22:41 pm

Are you RAM Previewing properly? You can't use the space bar. Hit the zero key on the numeric keypad to get a RAM Preview.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Tony BrittanRe: Sound AE
by on Dec 8, 2009 at 4:40:38 am

Hey Dave... I'm using the apple Bluetooth keyboard on my mac pro. It doesn't have a numeric keypad on it. How can I RAM preview with my setup? Can I remap that in AE? I'm totally new to AE so I appreciate it!

Tony


Return to posts index


Serge HamadRe: Sound AE
by on Dec 8, 2009 at 5:24:42 am

Hi Mar,

I would advise you to rather work with a regular keyboard. But if you really need to use the mini keyboard you could open the shortcuts Text file located here on a MAC:Library>Preferences>Adobe>Aftereffects>YOUR VERSION>Adobe After Effects YOUR VERSION Shortcuts.

Then look for the following chapter: ["CEggApp"]There you will find the "Preview" command. You would just need to alter it to your taste.

For example instead of the default:
"Preview" = "(Pad0)(PadInsert)"
Write:
"Preview" = "(Shift+Z)"

I would advise you though to back up the original file. And to always make sure that you are not using a shortcut that already exist.

BTW. You could do the same while you are at it to alter the "PreviewAudio" shortcut.

Salut,
Serge

New! InvigoMany-Media volume I & II available here:
http://www.nyc-visual.com

Invigorator/Proanimator Training: http://library.creativecow.net/articles/hamad_serge/invig_training.php


Return to posts index

Mar SanchezRe: Sound AE
by on Dec 9, 2009 at 3:11:02 pm

Thanks to all

Of course, I did my RAM preview from the panel control, no from the shortcut (and I also try with the "0" and the "." shortcuts, but is also not working.

Any ideas? I can't find the solution anywhere

Thanks

mar


Return to posts index

Dave LaRondeRe: Sound AE
by on Dec 9, 2009 at 7:38:33 pm

You may need to change your AE Preferences. Look for the Audio Hardware and Audio Output Mapping preferences, and adjust the settings.

If it doesn't help, change it back, because you may simply have a bad wav file. If you haven't tried RAM Previewing a different audio file, you don't know if it's a bad file or not.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Mar SanchezRe: Sound AE
by on Dec 9, 2009 at 8:48:09 pm

Yeah, I´ve tried before with another projects and wav songs and is always hapenning the same.

What I have to put in my audio settings?


Return to posts index

Dave LaRondeRe: Sound AE
by on Dec 9, 2009 at 9:00:51 pm

[Mar Sanchez] "What I have to put in my audio settings?"

I don't even know if that's the problem, but you can try. Since these settings are different with different audio cards, you will have to experiment.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]