ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Composition/Effect Problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Ramsey
Composition/Effect Problem
on Dec 3, 2009 at 12:21:45 am

when i apply some effects, my composition gets split in half (horizontally) and the effect does weird things to the top half (random colors...etc.) and the bottom half doesnt seem to have the effect shown at all. does anyone know where a setting may be to change this?



Return to posts index

Dave LaRonde
Re: Composition/Effect Problem
on Dec 3, 2009 at 12:32:02 am

I can't see all the applicable switches. Is that top layer an adjustment layer, perhaps?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Matthew Ramsey
Re: Composition/Effect Problem
on Dec 3, 2009 at 12:34:30 am

the top layer is a solid and the bottom layer is an image.


Return to posts index


Steve Blacker
Re: Composition/Effect Problem
on Dec 3, 2009 at 12:59:27 am

Upon brief inspection of your image, it looks as though you have a linear wipe partially completed, which would explain the "half an effect" thing...

It's only work if you'd rather be doing something else...


Return to posts index

Matthew Ramsey
Re: Composition/Effect Problem
on Dec 3, 2009 at 1:32:04 am

here is another instance of something crazy happening... i am following the "disintegration" tutorial from video copilot and this is the very beginning of the tutorial and i have followed andrew kramer step for step... i can't figure out whats going on. in the original post the fade was going horizontal (90 degrees) and i tried to change it (0 deg) to see if it was just the direction but it still messes up.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]