ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Help. Time indicator not running smooth in my comp window.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jamey KramerHelp. Time indicator not running smooth in my comp window.
by on Dec 1, 2009 at 2:48:55 am

Hello friends. I hope you know a solution to my problem.

I am editing a music video and trying to match some transitions to specific drum beats in the song. The problem is that during RAM previews the time indicator does not run smoothly in the comp window which makes is difficult to know if I got the edit right.

The indicator skips and along on every 8th frame during the RAM preview. The video preview works fine.

I am using Adobe After Effects CS3

I recently upgraded my computer to an intel dual core processor with 2 gigs of ram and an nvidea 512mb video card.

On my 7 year old intel P4 computer this was not a problem which makes it all the more frustrating.

Thanks ahead of time!
Jamey


Return to posts index

david bogieRe: Help. Time indicator not running smooth in my comp window.
by on Dec 1, 2009 at 3:22:19 pm

Ae is a terrible place to edit. do it in Premiere or FCP.
You can easily display your audio waveform in AE. The drums will be obvious. You can place markers on them.

bogiesan



Return to posts index

Jamey KramerRe: Help. Time indicator not running smooth in my comp window.
by on Dec 1, 2009 at 4:37:24 pm

Au contraire AE is an amazing place to edit - if not the best for action type videos. I use Premiere already to chop up the RAW footage then import the project into AE to piece it together.

On a side note to my problem, I've figured out how to scrub with the time indicator which is an awesome feature!

Any other suggestions on how to get the timeline indicator to run smooth would be appreciated.

Thanks.
Jamey


Return to posts index


david bogieRe: Help. Time indicator not running smooth in my comp window.
by on Dec 1, 2009 at 6:31:49 pm

[Jamey Kramer] "Any other suggestions on how to get the timeline indicator to run smooth would be appreciated. "

If you are comfortable editing in AE you are already be aware there are no magic ways to improve AE performance. You get a better CPU, use lower rez, and learn to work within the confines of your system's limitations.

bogiesan




Return to posts index

Jamey KramerRe: Help. Time indicator not running smooth in my comp window.
by on Dec 1, 2009 at 8:01:38 pm

Thanks bogiesan for replying but again I disagree.

Adobe After Effects CS3 was working just fine on my 7 year Intel Pentium 4 desktop computer... it just ran a little slower but the timeline indicator (The red vertical bar)in my composition window would run smooth. I like the unlimited possibilities AE presents while editing and it is the program for me.

http://www.vimeo.com/7281410

I have since purchased the new computer I mentioned earlier. System limitations is not the problem. System configuration probably is but I don't know why or how. This is why i am hoping someone helpful in Cowland might know.

The timeline indicator now skips along in the composition window on every 8th frame during RAM previews. It bugs me because I know it's not supposed to and it affects my productivity.

Again thanks for replying but I'm still hoping somebody knows why it might be doing that :)
Jamey


Return to posts index

Serge HamadRe: Help. Time indicator not running smooth in my comp window.
by on Dec 2, 2009 at 5:42:30 am

Hi Jamey,

In case you are working with a long clip,reduce the duration of your previews by adjusting the work area bar to a minimum. (Whatever is needed to get your work done per beats)

Make also sure that your preview settings are not set to skip frames.

I hope this may help.

Salut.
Serge

New! InvigoMany-Media volume I & II available here:
http://www.nyc-visual.com




Invigorator/Proanimator Training: http://library.creativecow.net/articles/hamad_serge/invig_training.php


Return to posts index


david bogieRe: Help. Not a newbie
by on Dec 2, 2009 at 3:08:38 pm

[Serge Hamad] "reduce the duration of your previews by adjusting the work area bar to a minimum. (Whatever is needed to get your work done per beats)
Make also sure that your preview settings are not set to skip frames"


Good suggestions, Serge. But Jamey has declared sufficient experience with After Effects to already know the basics.

bogiesan



Return to posts index

Serge HamadRe: Help. Not a newbie
by on Dec 3, 2009 at 6:26:12 am

You never know dude! We all thought, We've seen it all ;-)

Salut.
Serge

New! InvigoMany-Media volume I & II available here:
http://www.nyc-visual.com


Invigorator/Proanimator Training: http://library.creativecow.net/articles/hamad_serge/invig_training.php


Return to posts index

Jamey KramerProblem Solved
by on Dec 2, 2009 at 9:51:30 pm

Hey thanks for the constructive feedback.
It turned out to be an audio compatibility issue.
The sound card was defective and my computer shop just replaced the entire motherboard for me.
AE is purring like a kitten now.. Awesome!
Take care.
Jamey


Return to posts index


Dave LaRondeRe: Help. Time indicator not running smooth in my comp window.
by on Dec 2, 2009 at 4:10:43 pm

[Jamey Kramer] "I recently upgraded my computer to an intel dual core processor with 2 gigs of ram and an nvidea 512mb video card. "

Since the issue here is RAM, why didn't you trick the thing out with RAM? Seems like you've hamstrung yourself to me.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]