ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud


COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Richie TovellSolved.
by on Nov 30, 2009 at 10:46:38 am

Solved this just after I posted.

Return to posts index

Richie TovellNo it's not solved. . . .Damn. . . (3D Warps problem)!
by on Nov 30, 2009 at 3:29:32 pm

No it isn't solved damn.

Is there anyone who knows anything about Zaxwerks here? I'm trying to get a 3D warps layer to track an AFX layer, but 3D warps wont track it properly because the anchor points on the AFX layer have been moved.

What's worse is that by selecting the "track 3D layer" option 3D warps locks the layers transform controls, including the anchor points so I can't keyframe or link the anchor points as a workaround..

Is there a solution, can anyone from Zaxwerks explain what to do here? how can I regain control over the anchor point's?

Another problem I'm facing is with after effects, it seems my only other option here would be to link all the transform controls in warps to the layer I need it to track, but this layer is a child, and I don't appear to be able to link anything to it's transform parameters, for some reason it being a child layer means that it's transform controls (x,y,z, - rotate, position, anchor points and scale) won't pass on their transform information to any other controls, so nothing can be linked to them except through parenting, which 3D warps doesn't do.

is there a workaround for this, any ideas anybody, I'm really stressed out here, months of work and learning have gone in to this composition and it's falling apart. :(

Coda - musical selections; in film, the ending or last section of a film (often wordless).

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved