ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Render settings to avoid banding

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sergei Sokolov
Render settings to avoid banding
on Nov 25, 2009 at 7:42:26 pm

Hi all,
A clip has a very smooth gradient in the back.
Smooth on the AFx screen, it turns banded (noticeable color steps) in rendered QuickTime .mov
Tryed various QT settings: Animation, Photo-jpeg as advised by a stock, all at highest quality setting - all the same, just the band step varies.

Any advice on which compression to use (except uncompressed tiff's) to keep shallow gradients smooth?

Kind regards,
Serge!Sokolov


Return to posts index

Chris Wright
Re: Render settings to avoid banding
on Nov 25, 2009 at 9:01:09 pm

if it failed with animation, that means you need to bump up your project settings to 16 or 32bpc. The banding should be visible in your viewer.

http://technicolorsoftware.hostzi.com/


Return to posts index

Steve Roberts
Re: Render settings to avoid banding
on Nov 26, 2009 at 3:28:28 am

Sometimes, if the gradient is too shallow, it's even beyond the ability of 16 or 32 bpc to smooth out, especially when the final format is 8-bit (e.g. Avid) or 10-bit (e.g. DigiBeta). Sometimes.

In those situations, you would need to add a bit of noise to the gradient. Search the COW for "banding" for more.



Return to posts index


Chris Wright
Re: Render settings to avoid banding
on Nov 26, 2009 at 4:20:10 am

dnxd and others aren't 4:4:4. even prores is 4:2:2 I think.

http://technicolorsoftware.hostzi.com/


Return to posts index

Bret Sanders
Re: Render settings to avoid banding
on Nov 26, 2009 at 10:32:19 pm

Yes,
and HDV( Sony's native) is only 4:2:0 I believe.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]