ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

After Effects 1080P Output Problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nat KidderAfter Effects 1080P Output Problem
by on Nov 24, 2009 at 9:31:06 pm

I've searched this forum and although this subject has been discussed, I'm still stuck. Here's what's happening.

I'm animating a title sequence which consists of type and still images only (non-interlaced png's), and no video assets at all. My project comp settings are: 1920x1080, 29.97 fps, square pixels.

I'm outputting 1080x1920 Quicktime movies via the render queue (trying both Animation codec and as Uncompressed) with "Field Render" set to "OFF" in the render settings panel.

Every export results in a movie file with UPPER FIELD dominance which looks bad in my FCP project which is XDCAM 1080p30. If i change the FCP sequence field dominance setting to "upper field," the clips from AE look crisp and clean but all my footage is 1080p so that's what I want to keep it. Can anybody tell me why this is happening?


Return to posts index

Dave LaRondeRe: After Effects 1080P Output Problem
by on Nov 24, 2009 at 10:30:46 pm

Open the AE file in the QT viewer. Find a spot with a lot of motion: do you see interlacing?

If no, import the file into FCP. In the browser window, check the field order (erroneously called field dominance by FCP). If necessary, change it to NONE.

If yes, this is a problem to take up with Adobe. I suggest the AE user forums on the Adobe Web site.

If you get a workable answer, post it here!

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA

Return to posts index

Nat KidderRe: After Effects 1080P Output Problem
by on Nov 24, 2009 at 11:18:29 pm

Thanks Dave,

Problem solved.

The clip in QT viewer showed no interlacing so in FCP, from the browser I right-clicked the file, item properties>format>field dominance was set to "upper(odd)" Changed it to none, re-rendered on the timeline and now it looks like it should.

My mistake was was trying to affect the clip while it was on the FCP timeline.

You nailed it. Cheers.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved