ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Knoll Light Factory problem - appears in previews / does not render?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim West
Knoll Light Factory problem - appears in previews / does not render?
on Nov 23, 2009 at 9:49:32 am

Hi,

I'm having a few problems with teh Knoll Light factory plug-in - the effect is showing up perfectly in my previews but whenever I try to render it appears so faint it is hardly visible.

I haven't changed anything in my project between rendering successfully and now having this problem - does anyone have any idea how to fix this?

Thanks,

T.


Return to posts index

cowcowcowcowcow
Gary Hazen
Re: Knoll Light Factory problem - appears in previews / does not render?
on Nov 23, 2009 at 1:13:23 pm

What are your preview settings? Previewing at low res can make some flares appear much bolder than they are at full res. Set your viewer and/or RAM preview settings to full res to get an accurate picture of what the rendered output will look like.


Return to posts index

Mark Walczak
Re: Knoll Light Factory problem - appears in previews / does not render?
on Mar 25, 2010 at 5:21:42 pm

Just wanted to add my two cents.

I just experienced this problem, and my issues lied in two ares: the preview resolution, and my obscuration layers. Fortunately, my obscuration layers were not critical to my end result, so disabling them allowed me to render accurately. Once I upped my preview resolution to "Full" I was then able to view my work properly and render accordingly.

Thanks for your wisdom, Gary!

http://vimeo.com/explosivegraffix


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]