ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Green screen spill

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Carlos Weaver
Green screen spill
on Nov 20, 2009 at 6:50:02 am

This is a basic key project but I am having trouble getting the green spill out of her forearms. I am using After Effects CS3 with Keylight. Using the 2 layer alpha matte track technique. I know it is subtle but I would like to get as much spill out as possible. Any suggestions?



Return to posts index

Dave LaRonde
Re: Green screen spill
on Nov 20, 2009 at 4:23:02 pm

There's a Spill Suppressor in AE's keying effects. Try adding an instance. Or two.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Carlos Weaver
Re: Green screen spill
on Nov 20, 2009 at 6:25:31 pm

I have tried add the spill suppressor it seems to add magenta to the spill area, which is fine, but there are harsh edges created between the spill affected area and the normal skin tone. Would this be a roto job? What about situations of green getting stuck in between strands of hair?


Return to posts index


Danny Hays
Re: Green screen spill
on Dec 12, 2009 at 4:30:56 am

Keylight has it's limits. If you could get your hands on an old copy of Ultra 2 from Serious Magic or Adobe, you can get the results you want. Danny



Return to posts index

Tony Silva
Re: Green screen spill
on Nov 20, 2009 at 6:36:52 pm

try using keylight on your non-matte layer and set it to pure green. It shouldn't key it out, but it'll use the built in color supressor on it.


Return to posts index

Carlos Weaver
Re: Green screen spill
on Nov 20, 2009 at 6:54:30 pm

Do I set the "Screen Colour" to green?


Return to posts index


Tony Silva
Re: Green screen spill
on Nov 20, 2009 at 9:11:42 pm

yeah


Return to posts index

Carlos Weaver
Re: Green screen spill
on Nov 20, 2009 at 10:18:51 pm

I must be missing something. When I click a green color for the Screen Colour selection it automatically takes away the green from the shot. Is there another setting where I tell Keylight not to take away the green. I know where to turn on the green suppression.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]