ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Broadcast workflow fieldorder

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Christofer Wetterholm
Broadcast workflow fieldorder
on Nov 10, 2009 at 12:24:22 pm

Hello!
I have a question regarding fieldorder and need som help.

I am working on a spot which is going to broadcast next week and i am a little confused regarding fieldorder and deinterlacing.
When i got the footage it was a interlaced Qt movie (blackmagic 8bit 4.2.2 uncompressed).

I imported it in to Ae and set the fieldorder to upper, alt dubbelclicked on the file and stepped thru it frame by frame to determine wich fileldorder it was and it seems like it is upper field first. but i am not shure.

When i set it to lower field first and do the same thing the picture moves back and forward every other frame or so and i dont think that´s right.

Is this the only way to do it or is it another mehod that i can use? and do i have tho do this at all?

i was thinking about rendering out a Qt animation and then use that one instead of the original
but i don´t know if that´s right.

Maybe i should deinterlace the footage before i start working with it?

I will ad graphics, text and other clips over this original and then render out a master for broadcast.

I really need som help and i hope you guys have the answer.

thanks
/Christofer


Return to posts index

Steve Roberts
Re: Broadcast workflow fieldorder
on Nov 10, 2009 at 4:09:41 pm

Find out what the network engineers want from you. Format, field order (if they want interlaced) ... whatever specs you can get. Ask tech people, not marketing people.

Yes, alt-doubleclicking and stepping is the way to determine if AE has correctly interpreted the file. If you step through and it moves forward normally, then you have correctly interpreted the file. Yours is Upper Field First.

However, if you render that movie Lower field first, it will jerk back and forth. Yes, this is wrong.

But if you really need to change field order, here's how you do it: slide the movie's y-position up or down 1 pixel. That's it. The add your graphics and Render with fields: lower field first if that's what the broadcast engineers want.



Return to posts index

Kevin Camp
Re: Broadcast workflow fieldorder
on Nov 10, 2009 at 7:30:36 pm

another easy way to change the field order is if you have the ae correctly separating the order, then you can just choose to render to a different field order in the render settings. ae should handle the reordering correctly.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index


Steve Roberts
Re: Broadcast workflow fieldorder
on Nov 10, 2009 at 11:21:10 pm

My bad.

You're right, Kevin -- my suggestion works if you don't separate fields on import and leave them alone, so they appear interlaced in the comp window. If you separate fields, then both are available to you.



Return to posts index

Dave LaRonde
Re: Broadcast workflow fieldorder
on Nov 10, 2009 at 7:52:32 pm

[Christofer Wetterholm] "When i got the footage it was a interlaced Qt movie (blackmagic 8bit 4.2.2 uncompressed).
I imported it in to Ae and set the fieldorder to upper, alt dubbelclicked on the file and stepped thru it frame by frame to determine wich fileldorder it was and it seems like it is upper field first. but i am not shure. "


By the word "fieldorder", I deduce you are in a PAL country. And you should know this about AE and field order: when working with interlaced footage, you separate fields in the appropriate order for your footage, and you render in the field order appropriate for they type of footage you're rendering.

If you import PAL DV, it's lower field first. If you're creating a 1080i file, you render upper field first.

If you import SD PAL (not DV), it's UPPER field first. If you're creating a PAL DV file, you render LOWER field first.


If you know the field order of certain standard resolutions, it becomes a no-brainer.

1920x1080: Upper field first
640x480: Upper field first
720x480: Lower field first
720x486: Lower field first
720x576: Upper field first
720x576 DV: Lower field first

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Christofer Wetterholm
Re: Broadcast workflow fieldorder
on Nov 11, 2009 at 3:19:16 pm

The footage i got is pal 1024 576 square pixels
I checked the specs for al the countrys i am going to deliver to and in Norway, Denmark and Finland they want the file to be Upper field first and in Sweden they wanted Lower field first so i called a Tech person at the company and hi said that they didn´t really care wich field was first and that i could deliver a upper field first.

Is it a good idea to deinterlace the footage before i start to work with it? and in that case is there any good soloution to do that?


Return to posts index


Dave LaRonde
Re: Broadcast workflow fieldorder
on Nov 11, 2009 at 4:02:50 pm

[Christofer Wetterholm] "Is it a good idea to deinterlace the footage before i start to work with it?"

That depends: what type of motion do you want?
Do you want the smoother-looking motion that is typical of television? Then retain the fields.
Do you want the more cinematic type of motion typical of progressive scan video? Then deinterlace.

But be careful -- many deinterlacing techniques have a downside. They tend to reduce the resolution of the video. One way to avoid that is a third-party frame rate conversion plugin. They're expensive, but they can do the job.

AE has the Time Warp effect, which might help you without buying a pricey plugin.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Christofer Wetterholm
Re: Broadcast workflow fieldorder
on Nov 11, 2009 at 9:02:55 pm

I think i stay in interlaced then!! it seems to be the best thing...

I have one more question.

If the footage is upper field first and i want to render out a file for futher processing. Do i have to select Upper field under render settings / Time sampling / Field order?
Or can i skip this step and leave it at its deafult
It deafults to OFF.

I usually work in a 1024 576 compositon and When i am finnished with the spot i render out a QT animation and then import it to a 720 576 widescreen composition that i use to render out the final mpeg for broadcast.
Do i have to select upper field fist in both of the compoditions to get it right?



Return to posts index

Dave LaRonde
Re: Broadcast workflow fieldorder
on Nov 11, 2009 at 9:06:18 pm

Separate fields as upper field first in the interpret footage settings. Select upper field first in the Render Settings section of the AE Render Queue.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Christofer Wetterholm
Re: Broadcast workflow fieldorder
on Nov 12, 2009 at 1:48:44 pm

Thanks!!!
I sent the file to a friend for a second opinion regarding the fieldorder and he said that it looked like the footage was converted from 24 p or 29.97 NTCS to 25 fps pal using interlacing and therefore som frames where interlaced and som progressive....This dosent seems good at all...

Do you think i can use this footage or should i try to get something else from the client?


Return to posts index

Dave LaRonde
Re: Broadcast workflow fieldorder
on Nov 12, 2009 at 3:53:55 pm

[Christofer Wetterholm] "...it looked like the footage was converted from 24 p or 29.97 NTCS to 25 fps pal using interlacing....Do you think i can use this footage or should i try to get something else from the client?"

Get something else! If the conversion to a PAL frame rate wasn't done properly, you will have all kinds of trouble. It's much, MUCH better to work with the footage at the original frame rate.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Christofer Wetterholm
Re: Broadcast workflow fieldorder
on Nov 13, 2009 at 12:47:12 pm

Hmmm!!
I noticed something else today that i dont have a good answer to maybe you do.

I rendered out a QT Animation from the orginial footge and imported it in to the same project as the original. I then alt/doublecllicked the animation version and steped thru 1 second frame by frame.
And everything looked fine with a total of 25 frames.

When i did the same with the original i ended up with 50 frames during the same time(upper field first).
If i go in to the interpret settings and change the fieldorder on the original to OFF the composition windows show separated fields but the framerate is now25fps.

I dont know why this is and it seemes a litle strange. When i look at the preferences for the original file it says it should be 25 fps.

Do you know why this is??


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]