ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

White background in composition window while rendering

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark MoserWhite background in composition window while rendering
by on Nov 8, 2009 at 4:35:56 pm

I've got some footage that, while rendering, the composition windows background (not the comp background) turns white. I think remember from somewhere that this is a sign of a codec issue? I can't seem to find the correct search criteria to find this information. Anyone know if my recollection is accurate?

and/or any one know of a thread or help document that could have given me this idea?

thanks!

-mmoser


Return to posts index

Erik WaluskaRe: White background in composition window while rendering
by on Nov 8, 2009 at 5:37:22 pm

So you're saying that everything looks fine until you render?

If you are missing codecs then your footage may appear as all white or all black when you try to play it back. I don't know if this would only appear during render but I suppose that some codecs may have some sort of copy protection that would let you play them back but not render them.

What codec(s) are used in your source footage? If you have any DVC50Pro footage that was exported from Final Cut Pro or a Mac with the FCP codecs then it will not play back on a PC without a third-party codec such as the Raylight decoder.

Can you play all of the footage used in your comp in Quicktime player? You may try to update your Quicktime player to the latest version so you'll have the latest codecs. If the footage was created with a newer version of Quicktime than what you have then it may cause this problem.

If you can provide more information then someone may be able to help you or point you in the right direction.

-E



Return to posts index

Mark MoserRe: White background in composition window while rendering
by on Nov 8, 2009 at 6:26:15 pm

No, sorry. I'm not asking about the exported footage rather the actual composition window in the after effects user interface.

If I start a new comp, throw in a solid and render, the composition window's background stays the same grey as the rest of the user interface.

This prores footage (I have FCP 6.0.6 installed) looks fine, just while rendering the composition _window_ gets a white border.

While not rendering, I see this:


While rendering the window looks like this:


I remember seeing this, or reading about this before but I forget what the white background means.
thanks!


-mmoser


Return to posts index


Dave LaRondeRe: White background in composition window while rendering
by on Nov 9, 2009 at 4:22:04 pm

I'd double-check the layers in your comp. It looks like they might be 3D and there's some scaling or z-position changes going on. But because you're not looking at the active camera in the comp window, you don't see it until AE starts rendering... and AE always renders using the active camera.

You say you're not even using a camera in the comp? Double-check how you're viewing the comp.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Mark MoserRe: White background in composition window while rendering
by on Nov 9, 2009 at 4:52:25 pm

Nope, just triple checked all that. Composition window set to view active camera, comp has one layer, no 3d enabled, twirled transform: "reset"

however I just noticed:
if I render out using animation, no white background.
if I render out using prores, I get the white background.

Can I not render out using ProRes if I have FCP installed? Somehow I feel like I'm going to get slapped for this one.

Thanks!

-mmoser


Return to posts index

Dave LaRondeRe: White background in composition window while rendering
by on Nov 9, 2009 at 5:06:31 pm

If you didn't do it in already, drag the footage in question onto the Make Comp icon at the bottom of the project window and note any differences between the two comps.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Mark MoserRe: White background in composition window while rendering
by on Nov 9, 2009 at 5:12:41 pm

Thanks Dave, that's how I actually made this one. I did it again just to make sure I didn't get click happy somewhere and they are identical.

So, I'm gathering there isn't a general meaning for this white background?



-mmoser


Return to posts index

Dave LaRondeRe: White background in composition window while rendering
by on Nov 9, 2009 at 5:22:07 pm

No, this is a weird one. I don't get it. Here's my last suggestion, and I hope it works:

If you have Open GL turned on for rendering, turn it off. Nobody -- not even the guys at Adobe -- uses Open GL when rendering. It's a real dog.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Mark MoserRe: White background in composition window while rendering
by on Nov 9, 2009 at 5:38:06 pm

well nuts.. OpenGL is not enabled.
Thanks for your time Dave!

Anyone else seen this crazy white background?

-mmoser


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]