ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

$$$/Mondo ??!!!!

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jake Guttormsson
$$$/Mondo ??!!!!
on Nov 5, 2009 at 9:32:05 pm

At least one of the Machines (an Intel Mac Pro Tower) in my office throws up this crazy error once in while:

"After Effects error: $$$/Mondo/SystemError/Mac/ fnfErr=The file or directory could not be found. (512) (25 :: 60)"

It's usually during rendering, but today it did it just while scrubbing through the project. It doesn't crash After Effects but it does cause a failure and stops the render. Usually restarting After Effects cleans it up.

I can't find any documentation, or mentions on any Forum, or even a google search.

what the hell is it?


Return to posts index

Todd Kopriva
Re: $$$/Mondo ??!!!!
on Nov 5, 2009 at 10:51:17 pm

Mondo is the codename for a framework that pieces of some Adobe applications are built on. It's a big enough thing that that error message alone isn't enough for me to have any idea what, exactly, is causing the error for you.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
---------------------------------------------------------------------------------------------------------
If a page of After Effects Help answers your question, please consider rating it. If you have a tip, technique, or link to share---or if there is something that you'd like to see added or improved---please leave a comment.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]