ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

particle world

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
keith mcgregorparticle world
by on Nov 5, 2009 at 6:00:55 pm

Good day y'all! I am not a newbie and I am in charge of keeping things going at the school I work at. I have found the most irritating thing: has anyone noticed the cycore effects are crashing CS3 on leopard? I have tried on multiple machines here at the school and everytime I add particle world to an empty solid or open a project with particle world in it, it crashes. A pop-up window informs me that an error occurred while invoking particle world and then no response. I successfully opened a project with the layer visibility turned off, but when I enable it, bye, bye AE. For some reason our new dual quad-core xeon boxes with 10 gig memory running 10.5.6 can't seem to handle it. Was there an update to fix? Or update to cycore HD? My tiger machine (a paltry dual 2.3 ppc with 6.5 gig mem can handle it). I've been looking on the internets for someone else having this problem but to no avail. (I am guessing no one cares anymore because you all have CS4 right?)
Thanks in advance!
Your brother in effects, Keith

Reality? What did you make it?

Return to posts index

Kevin CampRe: particle world
by on Nov 5, 2009 at 6:31:46 pm

i have cs3 on a 2008 macpro (8-core, 2.8ghz, 12gb ram, osx10.5.8) and have no problems....

make sure you have the latest cs3 update (8.0.2, i believe)... with ae open, choose after effects>about, or select the app in the finder and choose get info.

i would also try resetting the preference file by quitting ae, the hold down option-command while restarting ae.

also, try going into preferences>previews and disable opengl acceleration.

if that's not the problem, in the get info panel (finder, file>get info) make sure that ae is not set to run under rosetta...

Kevin Camp
Senior Designer

Return to posts index

david bogieRe: particle world
by on Nov 5, 2009 at 7:04:08 pm

Also drop by the cycore site for help.

Oops, forget that. Their site offers absolutely nothing in the way of interactive support or updates for the CS3 or CS4 AE effects packages.

Jens sometimes visits this forum, maybe he'll drop by.


Return to posts index

Jens EnqvistRe: particle world
by on Nov 6, 2009 at 7:01:59 am

We are very sorry.
This problem affects the 8 core MacPro when using the default hyperthreading.
There is an update for CS4 (9.0.2) but not for CS3 I'm afraid.

Quick solution, install CHUD tools (from Apple) and turn off hyperthreading. (have not heard anyone mention any noticeable performance loss)

Or you could upgrade to CS4 or Cycore Effects HD, either will cost though.

Don't hesitate to contact our support if you have any questions.

Return to posts index

keith mcgregorRe: particle world
by on Nov 6, 2009 at 5:06:01 pm

Thanks for the response, I won't be able to turn off hyperthreading since the machines are being used for maya and FCP. I guess as long as I have an answer for the powers that be, and we upgrade soon, it should be ok for the next 2 quarters. Thanks again Jens, Cheers

Reality? What did you make it?

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved