ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Only renders first frame of a 20 second clip in After Effects CS4

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rick McleodOnly renders first frame of a 20 second clip in After Effects CS4
by on Nov 3, 2009 at 2:12:29 pm

Hi, hope someone can help on this, well, am sure someone can help.

I am only just getting to grips with AE and what it can do, so was experimenting on a 20 second long piece of footage.

When I go to Make Movie and render it, it basically renders the first frame.

Why? and what can I do to resolve this issue?

Thanks,
Rick


Return to posts index

cowcowcowcowcow
Michael MenefeeRe: Only renders first frame of a 20 second clip in After Effects CS4
by on Nov 3, 2009 at 3:42:48 pm

There are three main areas you need to check once to select "make movie" and get into the "Render Queue".

Output to: Where to save the file
Output Module: This is where you set the file type, fields, include audio, etc.
Render Settings: (This could be your issue) Here is where you tell it what part of the project to render and how. In "Time Sampling" look for "Time Span". Make sure it says length of comp.
Or, click on the box to the right, "custom", to input your in and out points.

Hope this helps.

Oh, and just to be sure, you are clicking "make Movie" and not "Save Frame as...", correct?


Return to posts index

Dawn SmithRe: Only renders first frame of a 20 second clip in After Effects CS4
by on Nov 4, 2009 at 12:22:24 am

Hey, thanks that was it!


Return to posts index


Bob GairRe: Only renders first frame of a 20 second clip in After Effects CS4
by on Jun 28, 2013 at 3:26:25 pm

Had the same problem, worked for me too. Thanks!


Return to posts index

Kevin CampRe: Only renders first frame of a 20 second clip in After Effects CS4
by on Nov 3, 2009 at 4:09:06 pm

hi rick,

when you ram preview the comp (hit zero on the numbers pad) what does ae do?

it may be that the work area is set to only one frame. here's more on the work area. by default, the render settings only render the work area. you can override that, or you can set the work area larger.

if it's not the work area, and the preview looks good, then maybe the render settings have been set to render a custom duration. try setting the render settings to 'best settings'. assuming those haven't been tampered with, it should render the whole comp as seen in your ram preview.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]