ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Field Dominance Problem!

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Casey BaugessField Dominance Problem!
by on Oct 30, 2009 at 1:40:57 am

Please help!

Here's what I'm using:
AE CS4
Intel Mac 8 Core
10gigs ram

Sequence Settings:
HDTV 1080 29.97 Preset
1920x1080
29.97fps
Square pixels
Animation Codec (best settings)

Here's the problem:
When I render an animation that is complete motion graphics, even if it's just an AE type layer, it is rendering a field dominance of upper; when I want it to be none. I have field dominance set to off.

What am I doing wrong? Is there some setting in my preset that is wrong?



Return to posts index

Casey BaugessRe: Field Dominance Problem!
by on Oct 30, 2009 at 2:11:32 am

BTW, I have had success with any other comp size (720x480, etc.) it just seems to be 1920x1080 that has a dominant field. I am also using the render queue and have tried 'custom' instead of any comp setting presets. Still no luck!



Return to posts index

Steve RobertsRe: Field Dominance Problem!
by on Oct 30, 2009 at 2:15:00 am

1. It's Comp settings, not Sequence settings, by the way.

2. When you Make Movie, look at your Render Settings in the Render Queue. This is where fields are made or not.

3. Sorry, but it's "field order", not "dominance". They are two different things.

4. How do you know your rendered movie is Upper Field First? How are you viewing it? In which app?

5. Where is field order set to off? In which dialog?



Return to posts index


Marcello MazzilliRe: Field Dominance Problem!
by on Oct 30, 2009 at 6:42:13 am

After FX "doesn't know" what you will need until you render.. so the best way of working is this...
1) Interpret correctly all your footage. You have to check that After FX "knows" what are the fields for each piece of footage. If it knows what fields does the footage have.. it will treat it accordingly. Also here you have to check size, pixel aspect ratio, etc....

2) Do your editing regardless of fields or of result you need (progressive or interlaced, upper or lower fields)

3) In the OUTPUT settings in the render queue select what fields you want for the output (lower, upper or none). Please also note that for correct field output quality has to be good and not draft, and resolution has to be full.

siRoma di Marcello Mazzilli
Corporate video productions in Italy
http://www.siroma.com


Return to posts index

Steve RobertsRe: Field Dominance Problem!
by on Oct 30, 2009 at 2:19:36 pm

Field Render settings are in the Render Settings in the Queue, not the Output Module.

... just to be technical about it. :-)



Return to posts index

Dave LaRondeRe: Field ORDER Problem!
by on Oct 30, 2009 at 2:26:29 pm

...and just to get even more technical about it, we're not talkin' about field dominance. but field order. That field dominance stuff is Final Cut Pro-Speak. Well, Apple got the term WRONG. It's been wrong from the beginning.

Kinda instills an extra little bit of confidence in Apple products, doesn't it?

Field dominance is used in production hardware like switchers to get dissolves and wipes to work smoothly. Field order determines which field is displayed first.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Casey BaugessRe: Field Dominance Problem!
by on Oct 30, 2009 at 5:15:57 pm

Thanks for the response. I have it set to "Field Render: Off" under teh render settings and even if there is no footage and just a layer of after effects type, Final Cut Pro is still telling me it has a field "order" of upper. When I do render animations (regardless of content) at ANYTHING other than 1920x1080 there is "none" under field order. It seems only to want to set a field order when its full hd. Any suggestions?



Return to posts index

Casey BaugessRe: Field Dominance Problem!
by on Oct 30, 2009 at 5:12:04 pm

1. It's Comp settings, not Sequence settings, by the way.
Thanks for clarifying the terminology and understanding what I mean.

2. When you Make Movie, look at your Render Settings in the Render Queue. This is where fields are made or not.
I have and it's turned off.

4. How do you know your rendered movie is Upper Field First? How are you viewing it? In which app?
In Final Cut Pro.

5. Where is field order set to off? In which dialog?
Under render settings.



Return to posts index

Casey BaugessRe: Field Dominance Problem!
by on Oct 30, 2009 at 8:40:47 pm

FYI, found the solution. Final Cut Pro is reading the footage as 'upper' field dominance when in fact the footage is progressive. By changing the field on the clip in fcp to 'none' it works just fine. Thanks for everyone's help.



Return to posts index


Steve RobertsRe: Field Dominance Problem!
by on Nov 2, 2009 at 3:14:08 pm

Thanks for posting the solution, Casey.

Sometimes I drag a mysterious clip into AE, interpret it different ways and read the clip's info in the project window to figure out what's going on with a clip. This is sometimes necessary because editing apps aren't quite as ... objective ... about a clip's characteristics.

There are at least three apps to use when checking clips: QT Player, AE, and an editing app. When things go weird, it's good to know what each of those will tell you about the clip.

......

Maybe the COW should sell "I'm ordered, not dominant" t-shirts. Dave would buy one. I'd buy the other. :-)



Return to posts index

ramon pirachaRe: Field Dominance Problem!
by on Oct 6, 2010 at 11:47:13 am

Regardless of getting the lingo wrong, Youre right man. I have the same issue CS5. Its a bug. I tested it out in CS3 AE and regardless of how many times you push out a render it will render with the settings you choose. But in CS5 when you tell it you switch off field render it still randomly pushes out the render with upper/odd field. But its random as some times it will push out the exact same job with field render switched off as required. I checked the item properties of multiple renders in FCP, tested between CS3 and CS5 and without fail CS5 delivers a nice pole up the backend. Stuffed up days worth of work as I checked my settings and started rendering without checking the properties for every single render...why the hell would you?? I am totally pissed. I logged it adobe but the tech was not available so have to wait a few days..


Return to posts index

Casey BaugessRe: Field Dominance Problem!
by on Oct 6, 2010 at 5:54:10 pm

Did you try my solution above? In my situation, it was Final Cut that was reading the footage wrong. After Effects was rendering correctly. Good luck!



Return to posts index


ramon pirachaRe: Field Dominance Problem!
by on Oct 6, 2010 at 9:38:00 pm

yeah man, I hav fields off in FCP too. It reads everything fine. Because the minute I render out of CS3 everything comes in with correct field settings...being none. ITS A BUG! CS5 has issues


Return to posts index

Dave LaRondeRe: Field Dominance Problem!
by on Oct 6, 2010 at 9:45:06 pm

[ramon piracha] "ITS A BUG! CS5 has issues"

Yeah, well, don't tell us about it, tell Adobe:
https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

ramon pirachaRe: Field Dominance Problem!
by on Oct 6, 2010 at 10:02:41 pm

already have.Sitting here waiting for some dude in india to call me back.


Return to posts index


ramon pirachaRe: Field Dominance Problem!
by on Oct 8, 2010 at 11:38:43 am

Man I was so pissed at how some knobs look down on everyone that I didn't read your post. I racked my brain for trying to understand why this issue had popped up. There's all kind theories posted up here and you jus get sick all this crap....and then you get those who demean you like they are the authority on this planet. Sat down with an adobe tech tonight who also wanted to know where the problem lies and AE is not guilty in this instance. God Damn FCP is the pain the rear end.
My thanks and big up respect to you man. You da man!! :) problem solved


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]