ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE Won't Display Text

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kalani HubbardAE Won't Display Text
by on Oct 21, 2009 at 4:13:56 pm

For some reason, Every time I try to ad text in after effects, it won't show up. It shows up in the timeline, and it even names it correct in the time line. But the text won't show on my canvas. any ideas?


Return to posts index

Dave LaRondeRe: AE Won't Display Text
by on Oct 21, 2009 at 6:04:40 pm

Ummmmm......

....you're working in a 3D comp, and other layers are covering it up?

...you're not looking at the comp window, but a layer window?

...you accidentally made the layer invisible?

...you're actually working in Apple Motion?


Hey, this taking a shot in the dark stuff is kinda fun!

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Jason BrownRe: AE Won't Display Text
by on Oct 21, 2009 at 6:33:54 pm

Dave...I'll add a shot in the dark.

Text color is the SAME as background!?!?!

My money is on that...

Turn on transparency...see if you can see it then.


Return to posts index


Dave JohnsonRe: AE Won't Display Text
by on Oct 21, 2009 at 6:57:25 pm

Although Dave's answer is more entertaining, my money is on Jason's answer ... the default background for video is black so, if your text is defaulting to black, the result will be exactly as you described ... shows up correctly everywhere else, but is effectively invisible in the comp viewer.


Return to posts index

Jason BrownRe: AE Won't Display Text
by on Oct 21, 2009 at 7:04:04 pm

I don't know that I would call ANY of Dave's answers "entertaining" ;)


Return to posts index

Kalani HubbardRe: AE Won't Display Text
by on Oct 21, 2009 at 6:57:52 pm

Transparency is on, Text color is black, Font is Arial, so i know its just not a weird font thing, and the font size is 182.
Here's a photo.




There's no font box when I type. All it shows is the center point when I'm done typing.



Return to posts index


Dave LaRondeRe: AE Won't Display Text
by on Oct 21, 2009 at 7:26:31 pm

The only thing that looks out of whack to me is that you've got 182-point text, but 32-point line spacing.

What happens if you select the text tool, click someplace in the comp window just to establish a cursor location, and start typing?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Dave JohnsonRe: AE Won't Display Text
by on Oct 21, 2009 at 7:41:27 pm

In addition to trying what Dave suggested, you might try going into the comp viewer settings (little arrow at top right of comp window), checking everything (layer handles, etc.), then zooming way out on your comp in the viewer window (25% or so should do it).

That way, if your text is actually there but ended up way off to the side due to a weird paragraph or position setting or something similar, you'll be able to see its layers handles and move it back within the viewable area.

Or, I doubt this is possible with only 182 point type, but I've done silly things like freak out because I couldn't see my text only to later realize that I had made it so large that I was actually seeing the empty space between characters.


Return to posts index

Jason BrownRe: AE Won't Display Text
by on Oct 21, 2009 at 7:55:15 pm

Yea...the fact that I see an anchor point icon, but no bound box says to me that it is a point size issue...check the scale of the layer too, I can only make my comp look like that if I scale layer to 0.

-Jason


Return to posts index


Jason BrownRe: AE Won't Display Text
by on Oct 21, 2009 at 7:58:28 pm

wait a minute...I figured it out.

Your vertical height is set to 0%

338_picture1.png.zip



Return to posts index

Kalani HubbardRe: AE Won't Display Text
by on Oct 21, 2009 at 8:15:07 pm

YES!!!!! Thank you Jason!!
That worked! I don't know why I tried everything BUT that...
thanks so much everyone! problem solved!


Return to posts index

Dave JohnsonRe: AE Won't Display Text
by on Oct 21, 2009 at 8:33:15 pm

Aha! Well done, Jason. So, a new question for ya ... how many video editors does it take to find a simple type point error?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]