ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Mask on Grid Effect not working

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jason HarveyMask on Grid Effect not working
by on Oct 15, 2009 at 8:28:33 pm

AE CS3 --
I simply want to mask on a grid.
I am using the grid effect applied to a solid.
I have also tried precomposing before applying the mask.
What gives?
For some reason it will not work. Is this a weird bug or am I missing something here?

Thanks for any help.


Return to posts index

Dave LaRondeRe: Mask on Grid Effect not working
by on Oct 15, 2009 at 8:38:05 pm

Precompose it.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA

Return to posts index

Todd KoprivaRe: Mask on Grid Effect not working
by on Oct 15, 2009 at 8:45:09 pm

My guess is that you didn't choose Move All Attributes Into The New Composistion when you precomposed the layer with the effect.

Remember that the order of operations for non-vector layers is masks, effects, transformations. So in general a mask is not going to apply to the effects, because they come later. That's why you need to precompose---to change the rendering order.

Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
If a page of After Effects Help answers your question, please consider rating it. If you have a tip, technique, or link to share---or if there is something that you'd like to see added or improved---please leave a comment.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved