ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

stupid AE question

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jean-Michel Boublilstupid AE question
by on Oct 13, 2009 at 4:47:38 pm

Hi all,
I have been using after effects for ages but never saw this problem before.
Anytime I double click a movie inside the project window, instead of the movie previewing in it's own viewer, it opens an AE footage window as if I was previewing a frame sequence footage.
I have 4 licenses running on AE CS4 and none of the others have this problem.....
no biggy just trying to find out what happened when I didn't seat on the machine (it started a few days ago!)
Thanx
jm.


Return to posts index

Todd KoprivaRe: stupid AE question
by on Oct 13, 2009 at 6:31:41 pm

The first paragraph of this page describes when a footage item opens in the Footage panel versus in a player window. Are you seeing different behavior than what is described there?

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
---------------------------------------------------------------------------------------------------------
If a page of After Effects Help answers your question, please consider rating it. If you have a tip, technique, or link to share---or if there is something that you'd like to see added or improved---please leave a comment.


Return to posts index

Jean-Michel BoublilRe: stupid AE question
by on Oct 14, 2009 at 9:43:44 am

Yep
It acts always as if the option key is pressed while clicking on the source QT.
thanx
jm.




Return to posts index


Dave JohnsonRe: stupid AE question
by on Oct 14, 2009 at 3:57:45 pm

I'll chime in since I know it's hard trying to convince someone that something is really happening without being able to show them ...

I get the same ever since switching to CS3 and thought it was one of the intended changes I'd just have to get use to even though I hate it. I work on both Mac and Win machines daily ... on both, I rarely use source video that's anything other than QuickTime files and they always open in a footage panel now (regardless of file size, etc.).

I actually don't even try to view video files inside of AE without bringing them into a comp anymore because of it. I figured it was just Adobe's way of forcing me to use Bridge, which worked ... even though it made me get use to Bridge, which I now like by the way, I'd still much prefer to view my MOVs the old way inside AE.


Return to posts index

Jean-Michel BoublilRe: stupid AE question
by on Oct 14, 2009 at 4:03:37 pm

Oh man, thanx that I am not the only one.....
it has been driving me nuts, and I am determined to solve it.
I just do not feel like reinstalling that workstation...
I would be sooooo happy if anyone would know how to revert it back to the default. Like I said 2 other workstations and my laptop all running CS4 9.0.2 do not have that issue.
No way I can use bridge everytime I finished a proxy render or other footage imported into my AE.
thx
jm.



Return to posts index

Dave JohnsonRe: stupid AE question
by on Oct 14, 2009 at 4:13:52 pm

Yes, I find having to change my workflow methods to suit software updates very annoying and consider reinstalling a non-option for the reasons I went into in another recent post ... basically, that might be fine for hobbyists who use everything at defaults and/or use a single machine, but I work with highly customized setups on 4 machines.

I also agree using Bridge while working isn't very practical ... I meant just to preview stuff before bringing it into AE rather than my old/preferred method of just bringing a bunch of QTs in, viewing them inside of AE and deleting what I don't want.


Return to posts index


Jean-Michel BoublilRe: stupid AE question
by on Oct 14, 2009 at 4:34:43 pm

I am in the same boat as you are... I just think there must be a way to revert that back to normal.
jm.



Return to posts index

Todd KoprivaRe: stupid AE question
by on Oct 14, 2009 at 4:53:38 pm

I just tried with After Effects CS4 on Windows XP, and a simple double-click on a .mov file in the Project panel did open a QuickTime Player window. The same worked for some of the .avi files that I double-clicked. As Help says, the player window doesn't open for some kinds of files, such as those that are too big or those that are encoded with a codec that the player window can't handle.

It may be (and here I'm speculating) that different versions of QuickTime Player and different operating systems (Mac OS, Windows Vista, Windows XP) might behave differently.

Please file bug reports and feature requests describing what isn't working for you and how you'd like to see this working. That's the only way that the people who can fix these inconsistencies will know what's wrong and what isn't meeting your needs. (I can walk down the hall and tell them, but I won't have the details that your bug reports and feature requests will contain.)

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
---------------------------------------------------------------------------------------------------------
If a page of After Effects Help answers your question, please consider rating it. If you have a tip, technique, or link to share---or if there is something that you'd like to see added or improved---please leave a comment.


Return to posts index

David JohnsonRe: stupid AE question
by on Oct 14, 2009 at 5:03:02 pm

Thanks Todd ... I'll file a bug report ASAP.

BTW, I read the directions carefully and thoroughly several times... I always work with QT files of pretty basic old-school codecs (Uncompressed, Animation, PJPG, etc.) and they still open in footage panels regardless of file size. All my machines are CS3, they all always have the most current version of QuickTime, the Macs the most current OSX version and the Wins the most current XP version.


Return to posts index


Jean-Michel BoublilRe: stupid AE question
by on Oct 14, 2009 at 5:04:51 pm

same here
OSX (not snow leopard)
CS4 9.0.2 running mostly animation codec and AJA Kona codecs.
all machine on OSX and latest QT software
Serious unexplained bug I must say.
jm.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]