ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Blacks on Export

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan BrowneBlacks on Export
by on Oct 13, 2009 at 12:24:23 am

I am doing a commercial which is basically a 2d animated logo character on a black background. I do it all in after effects and everything is sweet. It looks like I want it to look. But then I export it to quicktime to send to the advertising agency and the blacks aren't black black. They are more of a dark grey. So I decided hey, maybe its the settings I'm exporting it at because obviously I was compressing it quite a bit to send them a low quality version over email. So I tried exporting it as an uncompressed AVI. The default settings that seem to be there when you add it to the render que. The colours come out nicer and richer, but the black is still that just off black colour. Is there anyway of making it the same black as it appears in the composition viewer?
Cheers,
Dan


Return to posts index

Michael SzalapskiRe: Blacks on Export
by on Oct 14, 2009 at 7:25:18 pm

Does Todd Kopriva's blog post help at all?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Michael SzalapskiRe: Blacks on Export
by on Oct 14, 2009 at 7:32:27 pm

Or perhaps this page from Adobe's help files?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]