ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Adobe AE CS4 - invalid image buffer size 37::102

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sally BrunnerAdobe AE CS4 - invalid image buffer size 37::102
by on Sep 30, 2009 at 8:31:25 pm

Ok desperately seeking assistance/advice.
i've been working on this project for quite a while now and about half way through rendering it starts shooting error messages at me, usually invalid parameter or invalid image buffer size 37::102.
before i almost completed the entire thing it was rendering further than what it is now.
i have already reinstalled plugins and replaced all psd images with png's.
i have no idea what could be causing this and need a remedy stat. project is due very soon and there is no way i have time to go back and redo everything.
if this isn't enough info or you need more to troubleshoot i'm ready to throw it your way!
thank you

Return to posts index

Dave LaRondeRe: Adobe AE CS4 - invalid image buffer size 37::102
by on Sep 30, 2009 at 9:35:43 pm

A few diagnostic questions:
  • What are the horizontal & vertical dimensions of your comp?
  • What kind of file are you trying to render, e.g. Quicktime, Windows Media, AVI?
  • What kind of encoding are you using when you render, e.g. mpeg2, h.264?
  • If you're using video footage imported into AE, tell us about it: highlight a representative piece in the project window and look at the info at the top. What does it say?

AND: Do you have Open GL turned on for rendering? Turn it off right now, because it does more harm than good.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA

Return to posts index

Post removed.

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved