ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Vanishing CS4 Ram Previews

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew WoodsVanishing CS4 Ram Previews
by on Sep 30, 2009 at 4:46:37 pm

There are a couple of other threads that refer to this problem, but no answers, and apparently replying one of those threads doesn't bring it to the first page, so I'm starting a new thread.

I just upgraded from CS3 to CS4 and now my ram previews are vanishing at the drop of the hat. Something as simple as scrubbing the timeline, which I often like to do with ram previewed footage is causing the preview to completely disappear forcing me to re-render. Its driving me crazy. I've tried adjusting the memory, multiprocessing, disk cache, hardware acceleration settings to no avail.

I'm on an 8 core mac pro with 16Gig ram. AE 9.0.2

My footage includes stills, DVCPro HD footage, and some best quality photo jpeg and animation compressed pre-renders.

I didn't have this problem on CS3, same project same machine.

Any help would be appreciated.



Return to posts index

Antony BuonomoRe: Vanishing CS4 Ram Previews
by on Jan 5, 2010 at 11:57:41 am

Unfortunately I have no answers, but I just want to register that I have exactly the same problem. Live Update is on. Multiprocessing on or off makes no difference, I have turned off Open GL... anything I have missed?


Vertigo Productions

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved