ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Rendering Loss of Color on Transparent Elements

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Steven J. GilbertRendering Loss of Color on Transparent Elements
by on Sep 28, 2009 at 1:13:54 pm

I am working on creating a 30 second animation with a map in the background. There is the same map image on the editing timeline just prior to this animation. Because of a slight loss of quality by including the map in the AFX animation I decided to stretch the other map on the editing timeline and turn off the map layer in AFX. I rendered with alpha and when I place on layer two on the editing timeline the color has disappeared on the transparent circles that are in the animation. There is one other element that is opaque and the color is fine on this graphic. Thanks for some assistance. I really appreaciate it.

Steve


Return to posts index

Steven J. GilbertRe: Rendering Loss of Color on Transparent Elements
by on Sep 28, 2009 at 1:46:11 pm

I just noticed that there is color in one of the graphic elements in this animation. There however are three circles that have a 50% transparency that dissolve in and expand later int he animation. These circles rendered in grayscale for some reason.


Return to posts index

Steven J. GilbertGot it Figured Out!
by on Sep 28, 2009 at 2:10:35 pm

Thanks. I got it figured out. It was a render setting of straight matte versus premultipplied. It needed to be straight.

Steve


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]