ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Q? Kayframe from cinema 4d to AE

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Shehab Art
Q? Kayframe from cinema 4d to AE
on Sep 28, 2009 at 1:01:23 pm

Hi there ..
I have moving for 3d cube on cinema 4d , i want to apply keyframe data for cube to after effects to make a footage on the cube ?
EXM. Rotation + position


Return to posts index

Steve Roberts
Re: Q? Kayframe from cinema 4d to AE
on Sep 28, 2009 at 1:54:46 pm

In C4D, make a null, make it the parent of a cube and rotate the null. Or make a cube, rotate it, and make a the parent of a null. Apply and External Compositing tag to the null. Render in C4D and select "include 3D data".

In AE, make the null a parent to the video layers you want to see on the cube. Position them at the same position as the null (use an expression if necessary), then move them so they line up with the sides of the cube. If, for example, your cube is 200x200x200, you should have to move each side 100 pixels away from the null in either the X,Y or Z direction.

Or you may want to apply the video to the cube in Cinema 4D before going into AE.



Return to posts index

Shehab Art
Re: Q? Kayframe from cinema 4d to AE
on Sep 28, 2009 at 2:02:59 pm

But How to make from cube to null a parent rotate & position in one time i mean another replace (set driver - absulate..)

http://www.shehabart.webs.com


Return to posts index


Steve Roberts
Re: Q? Kayframe from cinema 4d to AE
on Sep 28, 2009 at 5:48:42 pm

I'm sorry Shehab, I don't understand this question.
Could you please ask again, in more detail, and tell us in which application (C4D or AE) you want to perform the action?



Return to posts index

Shehab Art
Re: Q? Kayframe from cinema 4d to AE
on Sep 29, 2009 at 6:08:16 am

But When i Save AEC with 3d data and import to After effects i don't see null object but camera and .mov

http://www.shehabart.webs.com


Return to posts index

Steve Roberts
Re: Q? Kayframe from cinema 4d to AE
on Sep 29, 2009 at 12:12:18 pm

Did you apply the external compositing tag to the null?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]