ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Render Problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ed Blackford
Render Problem
on Sep 24, 2009 at 7:24:59 pm

Hello all,

I am trying to make a demo reel i did in the past larger in size. I am going from something pretty small to 1080x720. I did Layer>Transform>Fit to Comp. I go to the render que and try to make in an MPEG2. I get this error:



After Effects: AEGP Plugin Median IO Plugin:
There is a mismatch between Output Module settings and Transcode Settings. Please verify your settings and try again.
Property Data Invalid!
MediaIO2 error: 0x400e0004
Frame Dimensions out of bounds

(5027 :: 12)





can someone tell me what this means please and how to fix it? thanks!


Return to posts index

Dave LaRonde
Re: Render Problem
on Sep 24, 2009 at 7:36:13 pm

It's a good thing you can't do it, because it would have looked really lousy.

Here's why you can't do it -- mpeg encoding will only work on certain sizes, and 1080x720 certainly isn't one of them! How on Earth did you come up with THAT weird horizontal resolution? for 16x9, a piece of video 720 pixels high needs to be 1280 pixels wide, not 1080!

Now here's why you SHOULDN'T render to mpeg2: AE does a really stinky job of it. You're far better off rendering a high-quality file out of AE, and then using a different compression application to convert to mpeg2.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]